Topic: my clients are saying Tiltviewer is not showing up and it says to

Hey guys,

this is my client's website
http://www.eclipsepracticemanagementsoftware.com/

He says the cards didn’t display and a message indicated that it needed a new version of Flash Player on his PC.
i tried on my IE, FF, chrome, and etc. it all worked fine on my computer.. 

This morning, when I asked a colleague to review it… he got the same message. Any ideas? His Adobe products are also up to date.

what seems to be the problem?  i can't duplicate the problem..

please help..



Joe

Re: my clients are saying Tiltviewer is not showing up and it says to

It certainly sounds like your client and colleague don't have the required minimum Flash Player version installed on their computers.
Your gallery displays fine for me in IE, Firefox, Safari and Chrome.
TiltViewer requires a minimum Flash Player version of 9.0.28 and if this is not present, the message "This viewer requires JavaScript and the latest Flash player." will be displayed instead of the gallery.
You can check a Flash Player installation by going to this page in the browser failing to display the gallery: http://kb2.adobe.com/cps/155/tn_15507.html
There are a few HTML errors on the page which should be fixed but they don't look to be the cause of the problem.

Steven Speirs
SimpleViewer Support Team.

Re: my clients are saying Tiltviewer is not showing up and it says to

thank you so much!   thanks for notifying the errors as well.

Re: my clients are saying Tiltviewer is not showing up and it says to

just double checked with his colleague and he is running the updated version of Flash Player..
any other reason for this? 

by the way i made sure there was no html error.  it's now validated.   


please help and thanks in advance!

Last edited by wolverinejoe80 (2011-01-18 22:38:53)

Re: my clients are saying Tiltviewer is not showing up and it says to

Your client / colleague has Javascript disabled :-)

With Javascript enabled you and your client / colleague should see six cursors on my homepage,
with Javascript disabled only one cursor ;-)

Test it there: http://www.rr4u.de/

Regards
Roland

BTW your client's website looks fine with Opera, too.

Last edited by Roland (2011-01-18 23:36:43)