Topic: Page won't delete or publish

Howdy,

I am running wordpress 3.0.4 on localhost
I have version 2.0.5 of simple viewer

I made a gallery, which simple viewer gave me a message "XML gallery not found"
I was not entirely sure what I did wrong, so I deleted the gallery from the page and attempted to start over.
However when I tried to update to the new edit by clicking on the  "update" icon, the screen went white and stated "done" in the status area
I have tried several times to delete the page, with the same results. 
I have tried deleting from the dashboard, from within the page, and even with no more bad link in the page, I get the same result
I have been able to create other successful galleries.

The only strange thing I can think of is that in creating the gallery, I was using a WP Images (vs Flickr) and when I edited the gallery I set the gallery height to 100% thinking that if the default width was in a percentage that the height could be too (versus 600px).

I would like to know the root of the problem and to be able to delete the page.  I am not at all versed in html or php or css style codes, so layman's terms would be appreciated

Thank you very much

Jared

Re: Page won't delete or publish

You could try temporarily deactivating the WP-SimpleViewer WordPress Plugin before attempting to delete the post (and then reactivating the plugin afterwards).

Steven Speirs
SimpleViewer Support Team.

Re: Page won't delete or publish

Well, the deactivation of the plug-in did work, allowing me to delete it.  Thank you

Any idea as to what caused the problem or have you heard of it before?  What could I do to avoid it in the future?

Thanks

Jared

Re: Page won't delete or publish

Not being able to delete a post after deleting a gallery is a known bug which should be fixed in the next version.
As for the 'XML Gallery Not Found' message, one possible cause might be that the /wp-content/uploads/ folder does not having the correct permissions.  See here: http://www.simpleviewer.net/simpleviewe … r/#install
The height in a WordPress gallery (as you have discovered) should be defined in pixels rather than as a percentage.

Steven Speirs
SimpleViewer Support Team.