Topic: simpleviewer v.2 "add gallery" button not appearing in wordpress

Hi,
uploaded simpleviewer v.2 as per instruction (via FTP) to wp (latest version) pluginfolder but got message that header was missing.
so uploaded via internal wp plugin upload and activated simpleviewer.
I see simpleview icon, but only options are edit gallery or help. when i click on edit gallery, there are two empty gallery, but not clickable.
help?

Re: simpleviewer v.2 "add gallery" button not appearing in wordpress

Try deactivating and uninstalling the WP-SimpleViewer Plugin.
Then try reinstalling and reactivating the plugin following these instructions:
http://www.simpleviewer.net/simpleviewe … pleviewer/

Steven Speirs
SimpleViewer Support Team.

Re: simpleviewer v.2 "add gallery" button not appearing in wordpress

Hey,

I've got the same problem.
Using wordpress version 3.0.1 with v2 of simpleviewer doens't provide an option to add galleries.
I can see the menu items in the left (Simpleviewer > 'edit galleries' and 'help') but on the 'edit galleries' page, I don't see an option to add them.
I tried deactivating/reactivating, deinstalling and reinstaling (both over the wordpress GUI option and FTP) but no solution so far...
Any idea how to fix this?

Re: simpleviewer v.2 "add gallery" button not appearing in wordpress

To add a gallery , first create or edit a blog post. Then look for the SimpleViewer 'eye' icon above the main text edit box. http://www.simpleviewer.net/simpleviewe … er/#create

Felix Turner
SimpleViewer Support Team.

Re: simpleviewer v.2 "add gallery" button not appearing in wordpress

Thanks,

this leads me to the blank add gallery popup form described in http://www.simpleviewer.net/forum/viewt … p?id=11622

Now, I'll try to figure out how to enable php-dom...

With kind regards,
Dries