Topic: SVProV2 and Dreamweaver Widgets

Hello guys,

I have a question about embedding a SV gallery, created in svBuilder-Pro, into an HTML page that also has the jSocial widget, which provides links to follow Twitter, FB, etc etc, from Adobe's widget browser embedded in the footer.

When I embed the slideshow the jSocial widget disappears from the footer. The code is all still there, but something must be clashing, and I've been searching but just can't find what is making the problem. It's probably something easy, but I just can't spot it!

Any help would be most appreciated!

Thanks,
CW

Re: SVProV2 and Dreamweaver Widgets

As you suspect, this could be caused by a JavaScript clash.
Try adding the following line:

jQuery.noConflict();

... before the line:

jQuery(document).ready(function () {

... in your embedding code.

Steven Speirs
SimpleViewer Support Team.

Re: SVProV2 and Dreamweaver Widgets

Hello, and thank you for your reply.

I tried pasting that code right where you said, but it still makes the jSocial not show. Any other thoughts?

Thanks again!

Re: SVProV2 and Dreamweaver Widgets

Please post a URL to your gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: SVProV2 and Dreamweaver Widgets

Hello Steven,

I have just uploaded the page I'm working on here. http://caelenweber.com/sitetest/index-t … eshow.html

I look forward to seeing what you can spot or find out. Thanks again for your help!

Sincerely,
Caelen W

Re: SVProV2 and Dreamweaver Widgets

Try removing the jQuery.noConflict(); line and instead, try:

$.noConflict();

... before the line:

$('.social').jsocial({

If this does not work, an alternative would be to keep the pages separate (so the scripts do not clash) by using the <iframe> embedding method found here: http://simpleviewer.net/simpleviewer/su … l#external

Steven Speirs
SimpleViewer Support Team.

Re: SVProV2 and Dreamweaver Widgets

Ah ha! Thank you! The <iframe> embed worked perfectly! Thanks again!
Sincerely,
Caelen