Topic: Adobe CS5 extension mgr- SV ver 2.1.2 needed

I am running SV-Builder Pro ver 2.12, however within Photoshop CS5 the extension manager is showing that I am using version 2.11.  Please direct me where to get the current version of SV for Photoshop CS5 extension manager. Thank you!.

Re: Adobe CS5 extension mgr- SV ver 2.1.2 needed

Until an update is release you can replace the svcore folder from any galleries you genorate with the one that comes with the 2.1.2 download or open the galleries in svBuilder and save them again.

Mike Richards
SimpleViewer Support Team.