Topic: Gallery doesn't work in IE

OK, this has been touched on in other threads, but not in depth and none of the previous solutions are working for me.

I've got a simple website with gallery working in FF, Safari, Chrome on Mac and Windows. But no dice in IE. Just empty space where the gallery should be. You can see a stripped down version here: http://davidjamieson.net/pages/images/images.php
(The images are left out intentionally because I don't want them online until the site's ready to go live).

Anybody have any clue what the issue is here? Why won't IE load the gallery?

Re: Gallery doesn't work in IE

I've just tried your gallery in IE9 (and in IE6, IE7 and IE8 using IETester) and I see the same in all versions of IE that I see in Firefox: crosses where the images would normally be; gallery title; thumbnail navigation arrows and captions.
No sign of any empty space.
You can check your Flash Player installation by opening the following page in your browser: http://kb2.adobe.com/cps/155/tn_15507.html

Steven Speirs
SimpleViewer Support Team.

Re: Gallery doesn't work in IE

Thanks. That did the trick  smile

Re: Gallery doesn't work in IE

Hi, I have read through countless responses but cannot find a way to get the viewer working in IE, or it's appearing very low down on the screen (as in having to scroll down a long way to find it). My html knowledge is limited, but would really appreciate some help. Page is http://www.realvisual.co.uk/simpleviewe … final.html

I'm sure i've done something very basic wrong but looking through validator and reading other peoples responses I really cannot figure it out, thank you for your help in advance!

Re: Gallery doesn't work in IE

@ Dwilders

Please see my reply to your query in this forum thread.

Steven Speirs
SimpleViewer Support Team.