Topic: gallery doesn't show up in IE6 and IE7

first of all: thanks for the beautiful way simpleviewer shows pictures and providing this free tool!

I used simpleviewer a couple of times before but when I try to make a gallery inside a html page it work nice in some browsers but not in IE6 and IE7, so I made a mistake somewhere. Could you please give me some advise?
Here is the url (logo needs to be replaced):
http://www.senhgroep.nl/images/portfoli … rtoys.html

I use simpleviewer 1.9 because it came with dreamweaver

Re: gallery doesn't show up in IE6 and IE7

Your code validates and your site looks fine in IE8 and IE9. It looks like there may be something in your CSS that IE6 and IE7 don't like, but nothing is jumping out at me at the moment.

Mike Richards
SimpleViewer Support Team.

Re: gallery doesn't show up in IE6 and IE7

Mike Richards wrote:

Your code validates and your site looks fine in IE8 and IE9. It looks like there may be something in your CSS that IE6 and IE7 don't like, but nothing is jumping out at me at the moment.

I really hope someone else can help me then and if not, any suggestion? should I use a newer version of simpleviewer to embed in the html?

Re: gallery doesn't show up in IE6 and IE7

If you remove the entry:

height: 100%;

... from your #wrap CSS, the gallery is displayed in IE6 (in IETester).

Steven Speirs
SimpleViewer Support Team.

Re: gallery doesn't show up in IE6 and IE7

sorry, when I look again it seems to be working fine, thank you!!

Last edited by jan10 (2011-02-23 11:22:27)