Topic: Can't get a No-Thumbnail version to work with svBuilder-Pro

Trying to figure out how to get a gallery with NO THUMBS at all.   The example on the side uses a Flickr stream, so that doesn't really help me for using a local xml file and images.   

What settings should I be using to completely hide and not create thumbs for the images using that 'preset' when I save all these settings?

thanks, Mark

Re: Can't get a No-Thumbnail version to work with svBuilder-Pro

To completely hide the thumbnails, use thumbPosition="NONE"
http://simpleviewer.net/simpleviewer/pr … tml#thumbs

In svBuilder-Pro, this option can be found under 'Customize -> Standard'.
Thumbnails are still created but not used in the gallery.

Steven Speirs
SimpleViewer Support Team.

Re: Can't get a No-Thumbnail version to work with svBuilder-Pro

Is that only for the Flash version?   When I look at the example 'without' thumbnails, http://www.simpleviewer.net/simpleviewe … /minimal/, on my iPod touch, I only see thumbnails on load and have to click the images individually.

When I do this, there is also no animation to play the slideshow, they only move on touch.    Is that true for the non-Flash version there is no transitions to the show but require touch movement?

thanks, Mark

Re: Can't get a No-Thumbnail version to work with svBuilder-Pro

on my iPod touch, I only see thumbnails on load and have to click the images individually

This is the current behavior of the mobile version.
However, the next version of SimpleViewer will give users the option to display or not to display thumbnails in the mobile version.
Mobile transition options were removed in v2.1.2 (see last entry in the v2.1.2 Version History here: http://simpleviewer.net/simpleviewer/history.html).

Steven Speirs
SimpleViewer Support Team.

Re: Can't get a No-Thumbnail version to work with svBuilder-Pro

Until the next update you can hide the thumbnails in the mobile version by setting firstImageIndex = 0; in your gallery.xml.

Mike Richards
SimpleViewer Support Team.

Re: Can't get a No-Thumbnail version to work with svBuilder-Pro

Thank you Steven and Mike.    Is there any way to roll back to the older version to get mobile transitions?   We use a browser detection script for videos to show a particular type to BlackBerry clients already, wondering if I could do the same with this and use a different xml file and Javascript embed code to use the older player for those clients. (I can't get the sliders to show on the BB in large image mode).