Topic: upgraded wordpress on godaddy php 5 issue? using 2.05v and PRO

Hi, I just bought Pro, I tried using the latest version but my PHP is not the latest and couldn't, I reverted back to 2.05 but it doesn't seem to recognize the old galleries anymore.
I replaced the pro simpleviewer.swf file.

Can you help?

Thanks a million!

Re: upgraded wordpress on godaddy php 5 issue? using 2.05v and PRO

WP-SimpleViewer WordPress Plugin has just been updated to v2.1.2.
It can be downloaded from here: http://simpleviewer.net/simpleviewer/su … pleviewer/

Try deactivating and deleting your current version (v2.0.5) and installing v2.1.2.

If your old galleries were made with v1.5.4, please follow these instructions for Upgrading from WP-SimpleViewer v1.5.4:
http://simpleviewer.net/simpleviewer/su … viewer/#v1

Steven Speirs
SimpleViewer Support Team.

Re: upgraded wordpress on godaddy php 5 issue? using 2.05v and PRO

thanks a lot.
I don't have PHP 5 installed though, and Can't upgrade unless migrating to another server temporarely it seems.
Any other solutions?

Re: upgraded wordpress on godaddy php 5 issue? using 2.05v and PRO

WP-SimpleViewer requires PHP v5.2.0 or later.

As an alternative to the plugin, you could create a gallery with svBuilder-Pro, upload the gallery somewhere (with an FTP client program such as FileZilla) and use one of the methods described in the link below to embed the gallery in a WordPress post.
http://simpleviewer.net/simpleviewer/su … l#external

Steven Speirs
SimpleViewer Support Team.

Re: upgraded wordpress on godaddy php 5 issue? using 2.05v and PRO

ok, thanks.
I got it to work now, though the pro version doesn't show up.
I'll try to do it seperately from now.

Thanks for the input