Topic: Joomla Help!

I have tried every code I could find on the internet and I am having a terrible time getting my simpleviewer pro to work.  I put the folder where the joomla site is and tried multiple codes any ideas?!?

Thank you!
Ebie

Re: Joomla Help!

Try following the Embedding in a Joomla Site instructions here: http://simpleviewer.net/simpleviewer/su … tml#joomla

Steven Speirs
SimpleViewer Support Team.

Re: Joomla Help!

Yes I have tried that several times. Do I just put the

<iframe src="ebielandreth.com/Joomla/simpleviewer/index.html" width="600" height="400" frameborder="0" scrolling="no"></iframe>

In the article box or do I put it in some other place of the code?

Because this is what I get

http://www.ebielandreth.com/Joomla/inde … n-projects

Re: Joomla Help!

It looks like your <iframe> has been entered in your page correctly.  However, the 'src' of the <iframe> does not seem to point towards the gallery's index HTML page.
You currently have:

<iframe src="/Joomla/simpleviewer/index.html" width="600" height="400" frameborder="0" scrolling="no"></iframe>

... but going directly to http://www.ebielandreth.com/Joomla/simp … index.html fails with an error 404 (file not found).
Is your gallery folder named 'simpleviewer' and have you uploaded it to your 'Joomla' folder?

Steven Speirs
SimpleViewer Support Team.

Re: Joomla Help!

Steven Speirs wrote:

Try following the Embedding in a Joomla Site instructions here: http://simpleviewer.net/simpleviewer/su … tml#joomla

This doesn't seem to work in Joomla 1.6. It is much less trouble to just make a separate gallery for images.