Topic: Gallery isn't shwn.

I updated ver2.0.5 to ver2.1.2. And I apply plugin to pro version.
I created new gallery. But gallery isn't shown.
Please teach me why.
URL is
http://www.izurunet.jp/gallery/wp-simpl … 2-released

Re: Gallery isn't shwn.

When entering values for 'Max Image Width' and 'Max Image Height', enter only the numerical value and do not add 'px' to the end (eg enter '800' rather than '800px').

Steven Speirs
SimpleViewer Support Team.

Re: Gallery isn't shwn.

i'm facing the same problem, tried your hint - but no success

i still get the same error like izuruk

Re: Gallery isn't shwn.

@scotty67
Please post a URL to your gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: Gallery isn't shwn.

Steven Speirs wrote:

@scotty67
Please post a URL to your gallery so that we can take a look.

http://www.lichtwerk.at  is my URL

See Menu Blog....--->"The Duke"

Re: Gallery isn't shwn.

I'm not sure what could be causing it but the problem looks to be that your embedding code has been enclosed within three sets of <p></p> tags.

<p><script type="text/javascript">
var flashvars15 = {};
flashvars15.galleryURL = "http://www.lichtwerk.at/wp-content/uploads/15.xml";</p>
<p>jQuery(document).ready(function () {
    SV.simpleviewer.load("flashContent15", "600", "600", "ffffff", true, flashvars15);
});</p>
<p></script></p>
Steven Speirs
SimpleViewer Support Team.

Re: Gallery isn't shwn.

Steven Speirs wrote:

I'm not sure what could be causing it but the problem looks to be that your embedding code has been enclosed within three sets of <p></p> tags.

<p><script type="text/javascript">
var flashvars15 = {};
flashvars15.galleryURL = "http://www.lichtwerk.at/wp-content/uploads/15.xml";</p>
<p>jQuery(document).ready(function () {
    SV.simpleviewer.load("flashContent15", "600", "600", "ffffff", true, flashvars15);
});</p>
<p></script></p>

hi steven !

i'm not changing code (too stupid  ;-)  ) well as you can see there are several users facing the problem !

User "Brigitte" mentioned  that in Release 2.0.5 everything went fine - i would like to step back to 2.0.5 - the question is
how to remove 2.1.2 corrent and where to find the install sources for 2.0.5

br/hannes

Re: Gallery isn't shwn.

See next post for location of previous versions.

To uninstall your current WP-SimpleViewer WordPress Plugin, go to your Plugins page, deactivate the plugin and then delete it.
To install WP-SimpleViewer v2.0.5, follow the instructions here:
http://simpleviewer.net/simpleviewer/su … r/#install
... skipping the first part of step 1 (downloading v2.1.2).

However, I'm not sure this will solve your problem.
I use WP-SimpleViewer v2.1.2 and cannot reproduce the problem.

Post edited by original poster to remove incorrect information regarding location of previous versions.

Last edited by Steven Speirs (2011-03-22 15:55:38)

Steven Speirs
SimpleViewer Support Team.

Re: Gallery isn't shwn.

Get previous versions of WP-SimpleViewer here: http://wordpress.org/extend/plugins/wp- … /download/

Felix Turner
SimpleViewer Support Team.

Re: Gallery isn't shwn.

Felix wrote:

Get previous versions of WP-SimpleViewer here: http://wordpress.org/extend/plugins/wp- … /download/

THANKS to Steven & Felix !

stepping back to version 2.0.5 solved my problem !