Topic: old simpleviewer versions

Hi.

I've just bought the new simpleviewer pro 2.1.2 but I need a AS2 version for my flash project.

Is it still possible to get one of the old versions of simpleviewer in Action Script 2 somewhere ?

Thank you very much

Re: old simpleviewer versions

Yes. Please fill out this form and indicate that you require SimpleViewer v1: http://www.simpleviewer.net/support/admin/upgrade.html

Felix Turner
SimpleViewer Support Team.