Topic: getting error SimpleViewer requires JavaScript and the Flash Player.

Hi I installed the new plug in and get this error message "SimpleViewer requires JavaScript and the Flash Player. Get Flash."

Here's the post  http://www.286.com.ve/automotriz/?p=1271

I had installed the plug in in the other blog  http://286.com.ve/revista/?p=5540 and works fine

What can I do??

Thanks for your time  big_smile

Re: getting error SimpleViewer requires JavaScript and the Flash Player.

That's the same error I'm getting with 2.1.2, 2.0.5 works fine.

Re: getting error SimpleViewer requires JavaScript and the Flash Player.

Brigitte wrote:

That's the same error I'm getting with 2.1.2, 2.0.5 works fine.

i updated to 2.1.2 - and i would like to step back to 2.0.5
where can i find this version ?

Re: getting error SimpleViewer requires JavaScript and the Flash Player.

A few hours before I had made a backup of the blog directory due to an upgrade of my Weaver theme and luckily enough it still contained the 2.0.5 version. You could try a link such as this one: http://www.downloadplex.com/Scripts/PHP … 61012.html
You will have to install it manually though.

Last edited by Brigitte (2011-03-19 06:33:31)