Topic: 25 images & web user ...

i've a question, when i want to upload 25 images, i always have only 20 images ... how can i change this ? i don't upload more than 8 gb :-s

A another question too, i've this error when i want to import ! Notice: no import – cannot write to import gallery folder
How can i resolve this ?

May be ...  when i see "The web user must have read and write permission for the folder and its contents." where can I give this permission to this user ? Must I create a ftp user ?

Thks

Re: 25 images & web user ...

Current versions of php have a setting called max_file_uploads. The default is 20. If you have access to the php.ini file (and you are happy to change it) then you can change this setting yourself. Otherwise, contact your server admin or helpdesk and ask them to increase the php max_file_uploads setting to 50 or whatever.

For your import problem, go to the folder that you want to import with ftp. Change the permissions to 0777.

jack

Jack Hardie
SimpleViewer Support Team.

Re: 25 images & web user ...

Many thks Jack ! It works very nice !