Topic: missing back button in Tiltviewer pro

Hi guys ... girls

Tiltviewer Pro can not find the last page, the BACK button. I know how the previous page to display? Or the first?
Versions could be wrong?

Re: missing back button in Tiltviewer pro

Set useReloadButton to 'false' in order to display next/back arrow buttons for gallery paging instead of the circular reload button.

fo.addVariable("useReloadButton", "false"); 

http://simpleviewer.net/tiltviewer/support/options.html

Steven Speirs
SimpleViewer Support Team.

Re: missing back button in Tiltviewer pro

Hi. Having the same problem, but

fo.addVariable("useReloadButton ", "false");

doesn't help. There are still no next/prexious buttons. Only the reload button. Could you please tell me what should I check more. Thank you in advance
upd: using joomla, joomla cash cleaned, browser cash cleaned

Last edited by stasbetman (2011-05-01 19:49:54)

Re: missing back button in Tiltviewer pro

If copying and pasting my code, there should not be a space after useReloadButton (original post now edited).
The code should be:

fo.addVariable("useReloadButton", "false");

Be sure to delete the leading // at the beginning of the line (if it starts with //) which will render the code as a comment.

Steven Speirs
SimpleViewer Support Team.

Re: missing back button in Tiltviewer pro

Thank you for your answer. I've noticed the unnecessary space after useReloadButton and used

fo.addVariable("useReloadButton", "false");

and of course no slashes at the beginning of the line

Re: missing back button in Tiltviewer pro

Please post a URL to your gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: missing back button in Tiltviewer pro

Not quite sure how, but I've made it smile Next/previous buttons do appear.
But still have another problem - I have an accordion menu to the left from the tiltviewer, and I don't know why but upper subelements of this menu cease to work at the tiltviewer page (just not clickable and hoverable), but everything is fine on all other pages. As if something above these subelements hover them

http://www.oknatut.com.ua/company/gallery.html

P.S. It's in Russian

Re: missing back button in Tiltviewer pro

Sorry for disturbing, everything is ok, found the problem, there was a conflict with mac style menu module. Thank you for your help