Topic: Unable to Install Simpleviewer script 2.1.2 for Photoshop CS4

Hi,

I have Photoshop CS4 Extended ver 11.0.2 on WinXP Pro 32 and everytime I try to install the simpleviewer script 2.1.2.  The extension mgr gives me the error :

This extension cannot be installed, it requires Photoshop 12.0 or greater.
To install this extension, please try to install Photoshop CS4 or use Adobe Extension Manager CS3 which works with Adobe CS3 and earlier products.

Thanks for your help in advance.

Last edited by towkay (2011-04-18 23:57:02)

Re: Unable to Install Simpleviewer script 2.1.2 for Photoshop CS4

Try following the instructions for Photoshop CS2 or CS3.
The actual script files are the same as those for CS4 and CS5. They are just packed in a zip file for manual installation.

Steven Speirs
SimpleViewer Support Team.

Re: Unable to Install Simpleviewer script 2.1.2 for Photoshop CS4

Thank you.  That worked.