Topic: Cannot succsessfully activate plugin.

Hi,

I keep trying to activate my WP-SimpleViewer Version 2.1.2 plugin and each time I click 'activate' the same error appears. The error says: "ERROR! WP Simple Viewer Plugin requires at least PHP 5.2. Plugin Deactivated"
How do I fix this?

Thank you so much for you help!

Re: Cannot succsessfully activate plugin.

There is no workaround for this issue. One of the requirements for WP-SimpleViewer is that PHP v5.2.0 (or later) is installed on your web server.

You could contact your web host and see if they have any plans to install/upgrade their PHP installation.

Steven Speirs
SimpleViewer Support Team.