Topic: Background image?

I got the problem that the backgroundimage isnt showing. I have set the path and all but noting?

the sites here www.emanuelhamilton.se

[url]http://www.spyring.net/sc4/?friend=BKnVqe[/url]

Re: Background image?

Check your backgroundImagePath. It needs to point to the URL where your image is located on your website (for example "http://www.mysite.com/myimage.jpg")

Felix Turner
SimpleViewer Support Team.

Re: Background image?

yeah that worked, thanks man!

[url]http://www.spyring.net/sc4/?friend=BKnVqe[/url]

Re: Background image?

but why dosent it work in Mozilla?

[url]http://www.spyring.net/sc4/?friend=BKnVqe[/url]

Re: Background image?

its like the linking dies totally. Is there anyway of working that out?

[url]http://www.spyring.net/sc4/?friend=BKnVqe[/url]

Re: Background image?

No know issue w firefox. Did you clear your cache?

Felix Turner
SimpleViewer Support Team.

Re: Background image?

yes i have

[url]http://www.spyring.net/sc4/?friend=BKnVqe[/url]

Re: Background image?

I would be very grateful for a brief tutorial on how to use an JPG or SWF as a background of SV.

I tried to add "backgroundimagepath" to the XML-file, but the image is not shown.

By the way Sam, I can see your background in IE7, but nor in Firefox...

Re: Background image?

as felix said erlier you need the full http:// adress to the background image on the server, then it worked for me.

[url]http://www.spyring.net/sc4/?friend=BKnVqe[/url]

Re: Background image?

So you just added something like backgroundImagePath="http://www.website.de/images/bkgnd.jpg" to the XML-file? Doesn't work for me... sad

Re: Background image?

yeah i did!

[url]http://www.spyring.net/sc4/?friend=BKnVqe[/url]

Re: Background image?

By chance, was your jpg saved as a "progressive jpg" ?  Progressive jpgs will not work in flash.

Richard

in order to better assist you, please provide a url, relevant code and details about your problem.
Thanks!

Re: Background image?

No, don't think so.

This is my gallery: http://user1106.hostingbase.de/test2/
This is my background: http://user1106.hostingbase.de/test2/bg.jpg
This is my XML-file: http://user1106.hostingbase.de/test2/imageData.xml

Any help is appreciated...

Re: Background image?

Strange: I usually create my galleries via Picasa. As I couldn't integrate my background pic into this gallery, I downloaded the Simple Viewer 1.8 version, which has to be adapted manually, as far as I see. Integrating a background pic was no problem with this version...

Re: Background image?

Yes, loading a background image is only supported in v1.8. The latest Picasa Template uses v1.8.

Felix Turner
SimpleViewer Support Team.

Re: Background image?

i now tryed using a swf file as background, nothing in mozilla either.

[url]http://www.spyring.net/sc4/?friend=BKnVqe[/url]

Re: Background image?

did some more testing and found out that it works with the backimage when I point it to the image in the map structture and not on the server. But then when I upload it it dosent shows.

[url]http://www.spyring.net/sc4/?friend=BKnVqe[/url]

Re: Background image?

Heres the xml file http://www.emanuelhamilton.se/gallery.xml

any wrong here?

[url]http://www.spyring.net/sc4/?friend=BKnVqe[/url]

Re: Background image?

Hi,
Try it with forward slashes
you have-
http://www.emanuelhamilton.seimagessour … ryback.jpg

IE will find the image, but not FF

should be -
http://www.emanuelhamilton.se/images/so … ryback.jpg

Richard

in order to better assist you, please provide a url, relevant code and details about your problem.
Thanks!

Re: Background image?

ohhhh yeah thanks a whole lot man, that did it, now it works in both IE and FF

thanks again!!

[url]http://www.spyring.net/sc4/?friend=BKnVqe[/url]