Topic: SVPro2.1.2 WordPress and iPad problem

hello,
i have bought sv pro and now i have latest version. i have download latest plugin to word press 3.1.2 and install it. everything is ok on pc and mac, but i have problem on ipad. i cant see gallery. can anyone look at my site and say what can be wrong?

im using sabuy template, mayby there is some problem...

my site with example gallery is http://www.michalczajka.pl/portfolios/kmz

what and where i should add to php files?


big thanks for helping me!


ps. when i disable flash player i have information that gallery xml not found

Last edited by michalczajka (2011-05-04 20:48:53)

Re: SVPro2.1.2 WordPress and iPad problem

This might have something to do with the gallery's XML file being on a different domain.
Can you try with all the files on the same domain and see if that works?

Steven Speirs
SimpleViewer Support Team.

Re: SVPro2.1.2 WordPress and iPad problem

i found it on my xml file:

<simpleviewergallery maxImageWidth="800" maxImageHeight="600" textColor="0xffffff" frameColor="0xffffff" frameWidth="0" thumbColumns="5" thumbRows="1" thumbPosition="BOTTOM" title="Dzieci" showOpenButton="true" showFullscreenButton="true" languageList="" galleryStyle="MODERN" useFlickr="false" flickrUserName="" flickrTags="" e_bgColor="transparent" e_g_width="900px" e_g_height="600px" e_useFlash="true" resizeOnImport="true" cropToFit="false" imageQuality="80" thumbWidth="75" thumbHeight="75" thumbQuality="90" showDownloadButton="false" showNavButtons="false" showAutoPlayButton="false" showAudioButton="false" buttonBarScale="1" buttonBarBackColor="000000" buttonBarColor="FFFFFF" buttonBarHoverColor="CCCCCC" titleFontColor="FFFFFF" imageFrameStyle="ROUNDED" imageCornerRadius="10" imageTransitionType="SLIDE" imageBackOpacity="0" showOverlay="NEVER" showImageNav="HOVER" imageNavStyle="BIG" imageNavScale="1" thumbFrameHoverColor="FFFFFF" thumbNavColor="CCCCCC" thumbNavHoverColor="FFFFFF" thumbNavStyle="BIG" showBackButton="true" captionPosition="NONE" captionFontSize="16" imageNumberFontSize="14" captionDropShadow="false" lockBottomStack="true" captionFontColor="CCCCCC" thumbFrameStyle="ROUNDED" thumbDropShadow="true" showThumbVisited="false" backButtonBackOpacity=".5" imageScaleMode="SCALE_UP" floatCaption="false" changeCaptionOnHover="true" buttonBarPosition="RIGHT" buttonBarHAlign="CENTER" thumbNavPosition="CENTER" dropShadowStrength=".5" imageNavColor="FFFFFF" thumbFrameColor="FFFFFF" doThumbPopOut="false" showThumbLoadBar="false" imageDropShadow="true" imageTransitionTime="1" titleTextAlignment="CENTER" imagePreloading="PAGE" titleDropShadow="true" stageBorder="20" titleBackOpacity="0" stageVPadding="22" useFlash="true" watermarkURL="http://www.michalczajka.pl/Podpis.png" watermarkPadding="1" useFixedLayout="false" showToolTips="false" floatTitle="true" showImageNumber="true" enableCaptionLinks="false" postID="182">
<image imageURL="http://www.michalczajka.pl/wp-content/uploads/2011/05/d001a.jpg" thumbURL="http://www.michalczajka.pl/wp-content/uploads/2011/05/d001a-150x150.jpg" linkURL="http://www.michalczajka.pl/wp-content/uploads/2011/05/d001a.jpg" linkTarget="_blank">
<caption/>
</image>
<image imageURL="http://www.michalczajka.pl/wp-content/uploads/2011/05/d001.jpeg" thumbURL="http://www.michalczajka.pl/wp-content/uploads/2011/05/d001-150x150.jpg" linkURL="http://www.michalczajka.pl/wp-content/uploads/2011/05/d001.jpeg" linkTarget="_blank">
<caption/>

it looks like everything is ok, but still doesnt work on ipad and iphone...

Re: SVPro2.1.2 WordPress and iPad problem

Your gallery now displays on my iPod Touch.
Try clearing your mobile device browsers' caches.

Steven Speirs
SimpleViewer Support Team.

Re: SVPro2.1.2 WordPress and iPad problem

edit: works fine!
i have installed some flash player. thanks for help!!

Last edited by michalczajka (2011-05-05 21:12:18)