Topic: Can't edit gallery after updating to WP-Simpleviewer 2.1.3

Here's the error I get when I try to edit one of the existing galleries.

Warning: SimpleViewer::require_once(/home/ritosgeles/www/wp-content/plugins/wp-simpleviewer/web/buildgallery.php) [function.SimpleViewer-require-once]: failed to open stream: No such file or directory in /home/ritosgeles/www/wp-content/plugins/wp-simpleviewer/wp-simpleviewer.php on line 602

Fatal error: SimpleViewer::require_once() [function.require]: Failed opening required '/home/ritosgeles/www/wp-content/plugins/wp-simpleviewer/web/buildgallery.php' (include_path='.:/usr/share/php:/usr/share/pear') in /home/ritosgeles/www/wp-content/plugins/wp-simpleviewer/wp-simpleviewer.php on line 602

Re: Can't edit gallery after updating to WP-Simpleviewer 2.1.3

Apologies - there was a glitch when we first uploaded the v2.1.3 update. This issue is now fixed and pushed live. Please re-update your plugin to get the fix.

Last edited by Felix (2011-05-13 22:50:54)

Felix Turner
SimpleViewer Support Team.

Re: Can't edit gallery after updating to WP-Simpleviewer 2.1.3

Thanks Felix - it works well now.