Topic: Installing on Linux failed (Error #1)

I am using Debian Wheezy and have Adobe AIR 2.6 installed. Installing svBuilder starts up okay, but in the end fails, and says "Error #1" at the bottom of the screen. The default install directory is to /opt, I have tried changing this to my home directory, as well as trying to install as both a normal user and superuser.

Does anyone have any suggestions as to how I can fix this problem?

Re: Installing on Linux failed (Error #1)

A web search turned up this thread in another forum which sounds familiar and might help with your scenario.
Otherwise, the TroubleShoot Air Installation | Linux page might also help.

Steven Speirs
SimpleViewer Support Team.

Re: Installing on Linux failed (Error #1)

I am having the same problem in PiguiOS.  It is driving me crazy.  I may try to install another shell and hopefully bypass the scripts and see if it loads.  Ugh.

Re: Installing on Linux failed (Error #1)

Nope.  That did not help.  Attempted under LXDE, Gnome3 and Unity2D.  Hm... maybe I need a different distro.  Oh well.

Re: Installing on Linux failed (Error #1)

Not working on Kubuntu narwhal either.  Not to mention that Adobe has ended support for linux all together and are telling us to use the older version of Air, which doesn't even have a 64 bit version.  I think it is time for Simpleviewer to remove the instructions that say it can be used on linux so we don't have to wast out time.

Re: Installing on Linux failed (Error #1)

This sounds like the problem being described: http://forums.adobe.com/thread/875665
Thank you all for reporting. I will pass this information on.

Steven Speirs
SimpleViewer Support Team.