Topic: Unable to create gallery

I've installed the plug-in but I'm unable to add a gallery. I press the 'Add Simple Viewer Gallery' button, fill in the details and press 'Add Gallery' but nothing happens. The form doesn't close and when I manually close it nothing has been added to the page/post.

I really want to use purchase and use the Pro version but need to get the standard version working before parting with cash.

My setup:

WP 3.1.1
WP-SimpleViewer v2.1.3
wp-content/uploads is set to 777
PHP: 5.2.14
DOM: Enabled

I have the following plug-ins running:

Advanced TinyMCE Config
Breadcrumb NavXT
CMS Tree Page View
Developer Tools
Dropdown Menu Widget
Duplicate Post
Exclude Pages from Navigation
EZPZ One Click Backup
JQuery Drop Down Menu
jQuery Vertical Accordion Menu
List category posts
Maintenance Mode
Promotion Slider
Quick Page/Post Redirect
Simple Fields
TinyMCE Advanced
TinyMCE Excerpt

Re: Unable to create gallery

You could perhaps try a fresh installation of WordPress v3.1.2 and WP-SimpleViewer v2.1.3 (in a different folder to prevent any interference with your existing WordPress installation).
If this does not work, then the problem is likely to be server-related.
If it does work, then you could try upgrading WordPress to v3.1.2 and reinstalling WP-SimpleViewer v2.1.3 to ensure you do not have any corrupt files on your server.
You could then also try disabling your plugins and re-enabling them one by one to see if you can determine if there is a conflict with one of them.

Steven Speirs
SimpleViewer Support Team.

Re: Unable to create gallery

Thank you Steven.

I tracked it down to the plug-in 'Simple Fields'. Once I deactivated that plug-in I was able to create a gallery. I then reactivated simple fields and I'm still able to edit the gallery etc.

Bit more testing out and then I think I'll be purchasing the Pro edition.

thanks again

Re: Unable to create gallery

Thanks for the info.

Felix Turner
SimpleViewer Support Team.

Re: Unable to create gallery

Just as an update to this thread; I've found that the problem is actually a combination of 2 plug-ins:

CMS Tree Page View

Both of these need to be deactivated in order to create a gallery. Once the gallery is created they can be activated again.

Re: Unable to create gallery

Thank you, once again, for the information.

Steven Speirs
SimpleViewer Support Team.