Topic: simple viewer requires javascript and the Flash Player. Get Flash

I installed simpleviewer plugin to my wordpress theme. Yesterday I upgraded to SimpleViewer Pro. I have replaced the old /svcore with the new web/svcore/.
But now i can't see my galleries, just get the "simple viewer requires javascript and the Flash Player. Get Flash."


My website is http://www.perlan.org/photo

* I've tried to change the theme to the original theme, but with the same result. Also tried a third theme, and with the same result.
* Tested in Safai and Mozilla.
* Even tried to add: jQuery.noConflict (), which was suggested in one thread ..
* Closed the rest of the plugin and the same result.
* Also checked that wp_head function is in my header.

Please what could be wrong?

Use google translate if the translation is weird ;-)
/perlan

Last edited by perlan (2011-05-25 10:02:05)

Re: simple viewer requires javascript and the Flash Player. Get Flash

Your Pro 'svcore' folder is currently located here:
http://www.perlan.org/photo/wp-content/plugins/wp-simpleviewer/web/svcore/

However, it should be located here:
http://www.perlan.org/photo/wp-content/plugins/wp-simpleviewer/svcore/

Steven Speirs
SimpleViewer Support Team.

Re: simple viewer requires javascript and the Flash Player. Get Flash

Thank you Steven.. You are my hero!!  cool

Best regards
P