Topic: SV Pro FLICKR Photostream - not showing the most recent

Hi there

I wonder if it's me doing something wrong, my gallery & svBuilder-pro keep loading the older images from my photostream?

I don't know why, I've tried the following code.

<simpleviewergallery 
    frameColor="#F943AF"
    frameWidth="5"
    maxImageWidth="649"
    maxImageHeight="424"
    thumbColumns="5"
    thumbRows="4"
    useFlickr="true"
    flickrUserId="59787776@N03"
    flickrImageCount="50"
    />

I've also tried adding and replacing 'flickrUserId="59787776@N03"' with 'flickrUserName="sugar_dolls"' but no joy.

As you can see, the photostream has much more newer photo's on there: http://www.flickr.com/photos/sugardolls1/

Any help would be much appreciated.

Re: SV Pro FLICKR Photostream - not showing the most recent

It can take a little while for new Flickr images to show. You could try creating a flickr set and loading the images with the 'flickrSetId' option.

Felix Turner
SimpleViewer Support Team.

Re: SV Pro FLICKR Photostream - not showing the most recent

I see you're using the REST API in the Javascipt, and assuming you're using the same within Flash. When I carried out my own test using the 'flickr.photos.search' method, it returned the latest photos? But SV Pro still returns the old ones?

http://api.flickr.com/services/rest/?method=flickr.photos.search&api_key=<<API KEY>>&user_id=59787776%40N03&extras=&format=rest&auth_token=<<AUTH TOKEN>>&api_sig=<<API SIG>>

The new images were uploaded 48 hours ago.

Any thoughts, I really wanted to avoid having to use a set as this way all of the new images could show in the gallery?

Re: SV Pro FLICKR Photostream - not showing the most recent

Please provide the gallery URL so I can take a look.

Felix Turner
SimpleViewer Support Team.

Re: SV Pro FLICKR Photostream - not showing the most recent

http://www.sugardolls.co.uk/gallery/

Cheers.

Re: SV Pro FLICKR Photostream - not showing the most recent

I just checked, and the images here: http://www.sugardolls.co.uk/gallery/ are identical to the images here http://www.flickr.com/photos/sugardolls1/

Possibly there is some local caching going on? Try deleting your browser cache. Also try viewing the gallery on a different machine.

Felix Turner
SimpleViewer Support Team.

Re: SV Pro FLICKR Photostream - not showing the most recent

Thank you for the prompt replies.

I've tried emptying the cache, using a different browser, rebooting the router, a different computer and using a mobile device.

What I see on the site is:
http://www.sugardolls.co.uk/DELETEME/site.jpg


What I see on the flickr stream is:
http://www.sugardolls.co.uk/DELETEME/flickr.jpg

I'm assuming this isnt what you see?

Re: SV Pro FLICKR Photostream - not showing the most recent

I see the same images (in the same order) in your SimpleViewer gallery and in your Flickr photostream.

Your 'site.jpg' image shows what I see in your SimpleViewer gallery.
However, your 'flickr.jpg' image differs from what I see when I view your Flickr photostream.

Looking at your 'flickr.jpg' image, I see under each photo 'Only you can see this photo'.
Have you made certain images private instead of public? Click 'Edit' after the 'Only you can see...' message to change the status of the image.

Steven Speirs
SimpleViewer Support Team.

Re: SV Pro FLICKR Photostream - not showing the most recent

THANKS Steven!!

Looks like the client has uploaded the images as private for some reason!? Thanks for supporting me on this 'skill boy error' of a post.