Topic: SVv2 Not Working in IE8

Very simple site, with viewer embed. Code is below, I've tried all solutions that I could find posted on this site w/o any luck........any ideas? Works fine in FireFox.

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "">
<html xmlns="" xml:lang="en" lang="en">
<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>Nighthawk Illumination</title>
<link rel="stylesheet" href="style.css" type="text/css"/>

<div id="page">
<div id="header">
<h1>Nighthawk<span class="h1_emp"></span></h1>
<div id="header_img">&nbsp;</div>

<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
simpleviewer.ready(function () {
simpleviewer.load("sv-container", "100%", "100%", "000000", true);
<div id="sv-container"></div>

<div id="footer">
<p>&copy; 2011 Nighthawk Illumination. All rights reserved.</p>


Re: SVv2 Not Working in IE8

Using the code you posted as a gallery's 'index.html' page, I created a test gallery which displays fine in Firefox, IE8 (in IETester) and IE9 on my PC.

SVv2 Not Working in IE8

Can you please be more specific and let us know exactly what you are seeing (or not seeing)?
Also, check your 'style.css' file (to which we have no access) for things like heights of <div>s.
If you continue to experience difficulties, please post a URL to the gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.