Topic: no titles appear

Hi, quite happy with sv builder pro but not with the titles issues:
In the customize section, we can set the title but for what: nothing never  nowhere appear.
I read the post about the title : your answered with the caption section. Not the same. But its beter than nothing.
But it is faintly working with mozilla firefox: at the very bottom of the screen, sometimes the caption text  can be seen.
But no with google krome: juste the numbers of page appear.
With internet explorer, like normal, nothing appear, even the page number... 
I am in urge to finish an urgent work so thanks if you have a quick nice answer.
Have a nice day
jefdef (belgian guy)

Re: no titles appear

Try this:

(1) Open sv-Builder-Pro
(2) Click 'New Gallery...'
(3) Drag and drop a few images in the 'Add Images' section
(4) Select the 'Customize' tab
(5) Select 'Standard' from the configuration options on the left-hand side
(6) Type a title into the 'Title' field
(7) Click the 'Refresh' button

Does the 'title' appear above the thumbnails in the live preview?

(8) Select the 'Publish' tab
(9) 'Save' your gallery
(10) View the gallery in your browsers

Does the 'title' appear above the thumbnails in your browsers?

If you continue to experience difficulties, please post a URL to your gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: no titles appear

Steven Speirs wrote:

Try this:

(1) Open sv-Builder-Pro
(2) Click 'New Gallery...'
(3) Drag and drop a few images in the 'Add Images' section
(4) Select the 'Customize' tab
(5) Select 'Standard' from the configuration options on the left-hand side
(6) Type a title into the 'Title' field
(7) Click the 'Refresh' button

Does the 'title' appear above the thumbnails in the live preview?

(8) Select the 'Publish' tab
(9) 'Save' your gallery
(10) View the gallery in your browsers

Does the 'title' appear above the thumbnails in your browsers?

If you continue to experience difficulties, please post a URL to your gallery so that we can take a look.


Thanks; it is perfectly working.
Have a nice day wink