Topic: Path issues - Path to images wrong

I have the lateset and greatest version of Tiltviewer pro and SvManager Pro.  It is installed and working at www.2020visual.com.  Not 100% set-up and configured like I want, but it's working for now.  It does not appear to grabbing the images from the proper directories/folders.  For example:

For my Home page Gallery (seen at www.2020visual.com) I want the images used from here: /public_html/svmanager/g2/images  But, it appears to be getting them from /public_html/images, where for now they reside as well, but I want to clean out that directory/folder.  I tried settings paths in the gallery.xml file, which did not work and was overwritten anyway every time I used svmanager to make changes.  I ndid get the JavaScript to point to the gallery at: fo.addVariable("xmlURL", "/svmanager/g2/gallery.xml"); and that gallery calls the image out at: <photo imageurl="images/Sigboclassic0016ART.JPG" linkurl="" showFlipButton="true"> but the images are still coming from  /public_html/images.  How can I fix this?

Same problem using my Gallery 4 at: http://www.2020visual.com/2020visualKites.html

Any help would be very much appreciated!

Re: Path issues - Path to images wrong

You can point to an XML file in a different folder via xmlURL but relative paths within the XML file are relative to the HTML document containing the SWF file, not the XML file itself.
In svManager, try going to 'Customize -> Advanced Settings' and set 'Save paths as' to 'http'.
Otherwise, you could embed your gallery using an <iframe> with the 'src' attribute pointing to the 'index.php' page in the relevant gallery, eg:

<iframe src="http://www.example.com/svmanager/g2/index.php" width="800" height="600" frameborder="0" scrolling="no"></iframe>
Steven Speirs
SimpleViewer Support Team.

Re: Path issues - Path to images wrong

Awesome Steven!  Works like magic!  I used the iframe approach.  Thank you VERY much!   smile