Topic: Viewer alignment

I have pro 2.13 and am trying to get it to fill the complete width of my page. I have adjust many attributes within iframes and in the gallery.xml. Using the width in iframes I xpanded it to 900 to see and the show stays the sames size and a white space goes off the page to the right. I believe the problem may be in my css but I have no idea where to begin looking. Any ideas?

Re: Viewer alignment

Page - do you use 100% width when you create the gallery in SV? Because if you do then it will fill your I-frame.
Are you using fixed width when creating your gallery?

<div id="sv-container" style="margin: 0 auto;"></div>

Do you have a link you can post?


Last edited by MarkPrima (2011-06-22 13:41:44)

Re: Viewer alignment

Thanks sorry I forgot the link. I set the size to 750 x 450 when I built it. So you are saying I should keep it on the maximum?

Last edited by page (2011-06-21 21:04:58)

Re: Viewer alignment

The gallery is currently filling the <iframe> quite well.
If you increase the width of the <iframe>, you may not see a great deal of difference due to the aspect ratio of your images (and the fact that your gallery will currently not stretch or crop them to better fill the available space) and the number of thumbnails columns that your gallery uses.
Try increasing the width of your <iframe> to 900px and use the following settings in your gallery's XML file to see the gallery fill the space.

Steven Speirs
SimpleViewer Support Team.

Re: Viewer alignment

Well that did the trick Steven. Take a look at it now. Gratitude!