Topic: WordPress site flash white between page loads

I don't know when the site started doing this but it now flashes white between pages - http://susangosevitz.com

The site has been built with the simpleviewer manager but I have a test gallery (http://www.susangosevitz.com/gallery/) just ready to set live using the WP Simpleviewer Plugin

I found this http://wordpress.org/support/topic/whit … n-browsing  which indicates that it is a flash plugin issue.

Do you know how to fix this?  Has anyone else experienced this?

I just checked my other sites that use Simpleviewer and they all do it... It's just that these have white backgrounds so I didn't really notice before. 

http://encausticartist.com/encaustic-gallery/
http://www.brockirwin.com/
http://mavericklumber.ca/

It is simpleviewer that is causing it... This site was flashing as well http://robinschurman.ca but when I deleted the Simpleviewer plugin the page transitions are now smooth.

Last edited by dandelionweb (2011-07-12 02:01:22)

Re: WordPress site flash white between page loads

This could be related to WordPress v3.2. Have you upgraded your sites to WordPress v3.2?
Other users of WordPress v3.2 have recently reported a white flash on page loading which they say was not present when using previous versions of WordPress: http://wordpress.org/support/topic/flas … -page-load

Steven Speirs
SimpleViewer Support Team.

Re: WordPress site flash white between page loads

One of the sites is still using WordPress 3.1

Re: WordPress site flash white between page loads

I do not know what is causing the white flash between each page loading but I still think this may partly be related to WordPress (perhaps due to the time taken to load the 8 external CSS files and 11 external JavaScript files on your page) as I do not see a white flash when switching between SimpleViewer galleries (each of which is embedded into a different HTML page) here: http://simpleviewer.net/simpleviewer/su … /gallery1/

Steven Speirs
SimpleViewer Support Team.