Topic: My TiltViewer does not look nice in out-zoom mode

Hello,
I am using TiltViewer in my website but it in normal mode the picture are not nice, the shapes on pictures moves, actually it is hard to explain, but I changed the size of the images but did not work.

Have a look at the link and see it yourself.  www.mersadesign.com.test
Can you tell me how can I fix it?

Also I prefer to remove the border, I used this code but it did not work as well.  Is it wrong ?

fo.addVariable("frameWidth", "-5");

TNX

Re: My TiltViewer does not look nice in out-zoom mode

Make sure that the maxJPGSize option is set correctly.
Currently, it is set to 640 in the following line:

fo.addVariable("maxJPGSize","640");

It should be set to the largest dimension (width or height) of your largest image.
I have not examined all you images but I have taken a look at the first few and have not seen one with a dimension as large as 640.

Also, the embedding code on your page does not include the line:

fo.addVariable("frameWidth", "-5");

Check you page and re-upload it to your web server if necessary.

Steven Speirs
SimpleViewer Support Team.

Re: My TiltViewer does not look nice in out-zoom mode

Thank you for your quick respond,
I set the "maxJPGSize" to 750 which is the largest dimension of my pictures.
here are the width and height of my images:
400-566
400-576
552-396
750-599
750-600

So is 750 the correct value ?
------------------------------------
When you checked my website, I deleted "frameWidth"  as it was not working, I added it again, but it seems it does not working.

Re: My TiltViewer does not look nice in out-zoom mode

So is 750 the correct value ?

Yes, as 750 is the largest dimension of your largest image.

When you checked my website, I deleted "frameWidth"  as it was not working, I added it again, but it seems it does not working.

Please try adding it again and clear your browser's cache before reloading the gallery.

Steven Speirs
SimpleViewer Support Team.

Re: My TiltViewer does not look nice in out-zoom mode

When you checked my website, I deleted "frameWidth"  as it was not working, I added it again, but it seems it does not working.

You are using TiltViewer Pro v1.2 and the frameWidth option was introduced in v1.3. The current version is v1.3.1.
Upgrade your version of TiltViewer and the frameWidth option will work as expected.
Please see here for details: http://simpleviewer.net/support/admin/upgrade.html

Steven Speirs
SimpleViewer Support Team.

Re: My TiltViewer does not look nice in out-zoom mode

I updated my files and the border removed.  Thank you for your help.

I set the "maxJPGSize" to 750, but it still does not look nice.  Can you have a look please?
www.mersadesign.com/test/

Re: My TiltViewer does not look nice in out-zoom mode

I am not sure what you mean when you say 'it still does not look nice'.
Here is a screenshot of what I see in Firefox 5.0.1 on my PC: http://www.box.net/shared/3ryvv5paxfuuigszumhb
Your gallery looks fine to me.
Can you describe what you are seeing (or expecting to see)?
If possible, please upload a screenshot.

Steven Speirs
SimpleViewer Support Team.

Re: My TiltViewer does not look nice in out-zoom mode

Unfortunately it is hard to explain the problem, but its like noises in the pictures and when you move the pictures with the cursor, the the noises moves.  For example noises are around the letters in the pictures. 
Have a look at the middle image in the last row, it looks fine while the cursor moves, but the details in other pictures moves while the cursor moves.  It is not visible in screen-shot.

Re: My TiltViewer does not look nice in out-zoom mode

Thank you for explaining. I now understand what you mean.
For a smoother gallery experience, add the following line to your embedding code immediately before the fo.write("flashcontent"); line:

fo.addParam("quality", "best");

For a detailed explanation of the Flash quality parameter settings, please see this page: http://kb2.adobe.com/cps/127/tn_12701.html

Steven Speirs
SimpleViewer Support Team.

Re: My TiltViewer does not look nice in out-zoom mode

WOW, worked,, many many tanks for your great solution.  It is working very well.