Topic: Pro Gallery Options not updating via wp-simpleviewer interface

Every time I want to make a change to the pro options through the wp-simpleviewer plugin interface I must delete the gallery and create a new one.  The options are simply not updating.

Options changes like titleposition will not work unless I delete the current gallery and create a new one.

imageTransitionTime=".9"
titlePosition="CENTER"
titleFontColor="000000"
imageNavColor="000000"
imageNavBackColor="ffffff"

Re: Pro Gallery Options not updating via wp-simpleviewer interface

Make sure that you are using the latest version of WP-SimpleViewer and that you have upgraded it to SimpleViewer Pro by following the instructions here.

After editing a gallery, be sure to clear your browser's cache before reloading the gallery in order to see the changes made.

titlePosition="CENTER" is not a valid option. Possible values are:TOP, BOTTOM, RIGHT, LEFT, OVERLAY_TOP, OVERLAY_BOTTOM and NONE. See here for details.

I have just created a gallery using WP-SimpleViewer.
I then edited the gallery (using the 'Edit Galleries' link in the 'SimpleViewer' section of the Dashboard) by copying and pasting the code you posted.
The entries were successfully added to the gallery's XML file so the process works OK on my PC/web server.
Make sure that the WP-SimpleViewer requirements are met, especially that the '/wp-content/uploads/' folder exists and has full access permissions (777).

Steven Speirs
SimpleViewer Support Team.

Re: Pro Gallery Options not updating via wp-simpleviewer interface

Thanks, I had just changed the permissions but failed to clear the cache!

Now a new problem has surfaced:

When pulling images from flickr, both the full screen and open buttons link to the home page of the website instead of showing an image. 

I attempted to set the flickr license and that did not do the trick.

Any ideas on this one?

Last edited by blackpawphoto (2011-08-03 18:51:06)

Re: Pro Gallery Options not updating via wp-simpleviewer interface

Both the Fullscreen Button and Open Button work as expected in a WP-SimpleViewer test gallery on my PC/web server/Flickr account.
Please post the URL to your gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: Pro Gallery Options not updating via wp-simpleviewer interface

SOLVED, it was a wordpress theme issue.  Sorry for the trouble, and thanks again!

Last edited by blackpawphoto (2011-08-03 19:04:30)