Topic: Cannot see my captions

I am a newbie so excuse daft query! I have added captions under the images and also title. But when embedded on my website (all looks well) except: title appears OK but no caption, I desperately want a caption under each main image
What silly omission am I doing?
I have searched and searched but failed to find a solution. hmm

Re: Cannot see my captions

After a cup of coffee sorted the problem! Captions now displayed
If only I could set the caption back colour to transparent all would be perfect

Re: Cannot see my captions

Try setting the gallery's background to transparent.
See this FAQ for details: http://simpleviewer.net/simpleviewer/su … ml#embed_6

Steven Speirs
SimpleViewer Support Team.

Re: Cannot see my captions

AAAgh. Thought I had cracked it!
I have caption but it is in a panel which goes across the top of my main image and I want my main image to go below the caption panel.
When I choose TOP from Caption Position option it overlays the image
If I choose BOTTOM it disappears and no caption visible
What is happening?
Peter  sad

Re: Cannot see my captions

Set the following in your gallery's XML file:

floatCaption="FALSE"
captionHeight="120"

If setting floatCaption to 'FALSE', then the captionHeight will be counted in stage layouts and the caption area will not overlap other elements in the gallery.

Steven Speirs
SimpleViewer Support Team.

Re: Cannot see my captions

Thank you so much for the very prompt reply and the solution to my problem. All is now as I want it.
A delighted, Peter  smile