Topic: shows in preview browser but not on website

I added images to the file. The updated images show up in the xml. file code and in the preview browser but are not on the website???

Re: shows in preview browser but not on website

Try clearing your browser's cache before reloading the gallery to see any changes made.
Also, please see this FAQ to see if it helps: http://simpleviewer.net/simpleviewer/su … #trouble_2
If you continue to experience difficulties, please post the URL to your gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: shows in preview browser but not on website

I did clear the browser first, and I did try suggestions from the FAQ page before I posted my inquiry. Here's the URL: //genaveve.com/galleries.html

Re: shows in preview browser but not on website

Your Calligraphy Gallery has 12 image entries listed in its XML file and 12 images are displayed in the gallery.
Likewise, your Painting Gallery has 18 image entries listed in its XML file and 18 images displayed and your Prints Gallery has 9 image entries listed in its XML file and 9 images displayed.
Is this what you expect to see but do not? If so, it still sounds like a browser caching issue.
Try viewing your galleries in a different browser (IE, Firefox, Safari or Chrome): one which you have not yet used to view the galleries.
Also, in your regular browser, you could try opening each gallery's XML file in your browser, refresh the pages and then try reloading the galleries (by opening the corresponding HTML pages).

Steven Speirs
SimpleViewer Support Team.

Re: shows in preview browser but not on website

What you saw on the site (URL: http://genaveve.com/galleries.html) is the way it was before I added the new images. I tried your suggestions of using another browser (Internet Explorer) and also refreshing the individual pages---no success! It previews just fine in the web -design program (Expression Web 4) and shows the added images in each of the galleries code.

Re: shows in preview browser but not on website

The XML files on your web server have 12, 18 and 9 images listed in them respectively. If you have added image entries to any of them, then the new files are not present (or in the correct locations) on your server.
Reupload your new gallery XML files to your web server ensuring that you overwrite the existing ones (perhaps deleting the existing ones first if necessary).

Steven Speirs
SimpleViewer Support Team.