Topic: svBuilder GUI missing!

I've updated the Adobe AIR and when svBuilder opens, there's a window with blank buttons and an empty interface!  Tried uninstalling and reinstalling, but same thing.  Running on OSX 10.6.8.  Seems there's no other posts regarding this, unless I missed them.  Any explanation would be great.  I have purchased svPro too.  Thanks.

Re: svBuilder GUI missing!

Make sure you have the latest versions of both Adobe Air and svBuilder-Pro installed.
Adobe Air can be downloaded from this page: http://get.adobe.com/air/
The latest version of svBuilder-Pro can be found inside the SimpleViewer Pro zip package which can be downloaded using the link in your purchase email.
If uninstalling and reinstalling both programs does not help, then try the following:

1) Close svBuilder-Pro
2) Delete this folder:
Mac: /Users/your_username/Library/Application Support/Adobe/AIR/svBuilder-Pro
PC (XP): C:\Documents and Settings\your_username\Application Data\Adobe\AIR\ELS\svBuilder-Pro
PC (Vista, Win 7): C:\Users\your_username\AppData\Roaming\Adobe\AIR\ELS\svBuilder-Pro
3) Restart svBuilder-Pro

Also, the 'Troubleshoot AIR installation | Mac OS' page may help: http://kb2.adobe.com/cps/902/cpsid_90205.html
See the section entitled 'The user interface / window does not appear when running an Adobe AIR application, the Adobe AIR installer, or the Adobe AIR uninstaller.'.

Steven Speirs
SimpleViewer Support Team.

Re: svBuilder GUI missing!

Thanks for the quick reply.  The article tells me this:

Check the locale settings to see if Latin American Spanish (es-419) is in the list.  Incorrect settings trigger an esoteric bug that can cause the behavior described in the Adobe AIR installer and uninstaller, and in some Adobe AIR applications.

What and where are the locale settings?

Re: svBuilder GUI missing!

Here's a quote from Adobe's 'Release notes for users of Adobe AIR' page which may help further:

On Mac OS, if the language list in System Settings > International > Language contains Español Latinoamérica (Latin American Spanish), an AIR application might not work correctly. Please remove it from your language list and use Español (Spanish) instead.

Steven Speirs
SimpleViewer Support Team.

Re: svBuilder GUI missing!

Hmm, tried that and it didn't change anything.  Looks like I'm out of options?

Re: svBuilder GUI missing!

I'm not sure what else to suggest other than perhaps performing a general web search (and more specifically in the Adobe Air forums) for similar scenarios whereby an Air Application does not display GUI elements on a system similar to yours.

As an alternative to svBuilder-Pro, I should point out that there are many other methods of creating a SimpleViewer Pro gallery: http://simpleviewer.net/simpleviewer/pr … #templates

Steven Speirs
SimpleViewer Support Team.

Re: svBuilder GUI missing!

I just upgraded to pro and I'm having this exact same problem. svBuilder-Pro is missing important GUI text. Very disappointing. I have tried all suggested fixes and none worked.

Re: svBuilder GUI missing!

@jakester

svBuilder-Pro is missing important GUI text.

What GUI text is missing?

Try uninstalling and then reinstalling both Adobe Air and svBuilder-Pro.
svBuilder-Pro v2.1.3 is compatible with the latest version of Adobe Air v3.0 so starting afresh with clean installations may help.
Make sure that you have the latest versions of the installation files for both Adobe Air (v3.0) and svBuilder-Pro (v2.1.3) before proceeding.
The latest version of Adobe Air can be downloaded from this page: http://get.adobe.com/air/
Information on upgrading SimpleViewer-Pro and svBuilder-Pro (if necessary) can be found on this page: http://simpleviewer.net/simpleviewer/pr … grade.html

(1) Uninstall svBuilder-Pro
(2) Uninstall Adobe Air
(3) Delete this folder:
Mac: /Users/your_username/Library/Application Support/Adobe/AIR/svBuilder-Pro
Windows (XP): C:\Documents and Settings\your_username\Application Data\Adobe\AIR\ELS\svBuilder-Pro
Windows (Vista, Win 7): C:\Users\your_username\AppData\Roaming\Adobe\AIR\ELS\svBuilder-Pro
(4) Install Adobe Air v3.0
(5) Install svBuilder-Pro v2.1.3

Adobe's 'Troubleshoot Air Installation' pages may also be of help.
Mac: http://kb2.adobe.com/cps/902/cpsid_90205.html
Windows : http://kb2.adobe.com/cps/403/kb403150.html

Steven Speirs
SimpleViewer Support Team.

Re: svBuilder GUI missing!

Steven Speirs wrote:

What GUI text is missing?

The first time I opened svBuilder-Pro there wasn't any GUI text at all. After making all the suggested fixes, most text appeared, except text on all the buttons. I'm sort-of able to use the app now, but only by testing buttons with trial and error.

Re: svBuilder GUI missing!

this bug has been fixed in SimpleViewer v2.2.0. Please check here for upgrade info: http://www.simpleviewer.net/simpleviewe … grade.html

Felix Turner
SimpleViewer Support Team.