Topic: Whitespace between thumbnails and main image

There seems to be a lot of whitespace between the row of nav thumbnails when they are top positioned and the main images as they are displayed.  I put spaces in the comments xml tags to get rid of the comments and that tightened it up just a bit. 

I am guessing this is by design so that vertically aligned images can display as well- but even when I make an album where I have no vertical images the space is still too tall.  Is there a way to top align the main image no matter what size it is?  Or to simply adjust the amount of space there?  Can Pro do this?

Re: Whitespace between thumbnails and main image

Try adjusting the padding in the xml.

Richard

in order to better assist you, please provide a url, relevant code and details about your problem.
Thanks!

Re: Whitespace between thumbnails and main image

I've tried padding of all types, and its currently at 0.

You can see the amount of space I am referring to here:

http://trg.webinception.com/media/photos/2003homestead/

Re: Whitespace between thumbnails and main image

Hi Chucky,
Your problem may be somewhere other than SV. Does SV work ok, before you place it in your page?
Look at your page in FF. main image is about 100 x 65

Richard

in order to better assist you, please provide a url, relevant code and details about your problem.
Thanks!

Re: Whitespace between thumbnails and main image

how strange- in safari the images are full size.  just the whitespace is off.  ok well maybe there is more to this that i need to check out-

thanks for the heads up