Topic: Why AdobeExtensionMenager CS5.5 do not recognize my PS CS5(12.0.3)?

When I want to install "airtight_CS4_scripts.mxp" by Adobe Extension Menager CS5.5 then I had information that I have to install higher version of Photoshop than 11 but I have - 12.0.3 - CS5

Re: Why AdobeExtensionMenager CS5.5 do not recognize my PS CS5(12.0.3)?

Do you perhaps have have multiple versions of Photoshop installed side by side?
If so, try uninstalling all but the latest version.
Failing that, try downloading the CS3 scripts from this page and install them manually following the instructions: http://simpleviewer.net/tiltviewer/supp … oshop.html
The extracted files are the same, they are just not packed into an Adobe Extension Manager *.mxp file.

Steven Speirs
SimpleViewer Support Team.

Re: Why AdobeExtensionMenager CS5.5 do not recognize my PS CS5(12.0.3)?

Thank You for anwer and advice. I made my galery and it works very well. ajor.