Topic: images in file but not showing up on image page to be edited

I've successfully built 1 site and now working on the second. For some reason, I've entered in approximately 30 photos with detailed descriptions and pressed save. However, when I close the software and re-open it, there are only 6 or 8 photos showing. However, when I take the embedded code and post it on our website it all appears there.

Now I want to edit some of the 30 photos, however I cannot see them on the images page so I'm unable to edit them.

Can someone please help with this?

Thanks

Re: images in file but not showing up on image page to be edited

Please post the URL to your gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: images in file but not showing up on image page to be edited

Hi there,
Please find below the URL as well as the embedded code.
Thank you!

http://www.coastecotimber.com/furniture … ories.html



<!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
simpleviewer.ready(function () {
simpleviewer.load("sv-container", "100%", "85%", "999999", true);
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED -->

Re: images in file but not showing up on image page to be edited

There are several images that do not appear in your gallery online because the images do not exist on your web server, eg:
http://www.coastecotimber.com/furniture … 4_1313.jpg
Please see this FAQ regarding what to check for if you see crosses where your images should be.

For some reason, I've entered in approximately 30 photos with detailed descriptions and pressed save.

Are you using svBuilder-Pro? If so, make sure you are using the latest version (v2.1.3).
Please see the 'Upgrading svBuilder-Pro' section on this page: http://simpleviewer.net/simpleviewer/pr … grade.html

However, when I close the software and re-open it, there are only 6 or 8 photos showing.

Have you renamed or moved any image files in your gallery folder between saving and reopening your gallery?

Are you able to zip your gallery folder and upload it somewhere so that I can try opening your gallery folder in svBuilder-Pro on my computer to see how many images show up in the interface?

Steven Speirs
SimpleViewer Support Team.

Re: images in file but not showing up on image page to be edited

Hi Steven,
I have uploaded our furniture images onto yousendit.com, with the URL provided below. Normally I send it through an email so I'm not sure if you will be able to access it through the link. If not, can you provide me with an email and I can forward it through that way?

https://www.yousendit.com/dl?phi_action … 0200000000

I'm not overly concerned with the images that have crosses in them, I can provide better images for them and will see your FAQ's for that, however I cannot even see those images with the corresponding info about them (copy about the products) in the editing area when creating the site.

I do not believe I have renamed any of the images. I've only added new images. I've even tried copying all the files and tried to open them from a copied set and this hasn't worked either.

Thanks in advance for your help.
Challa

Re: images in file but not showing up on image page to be edited

Thanks for the link. I have been able to download your images, have done some testing and all seems to be well.
I opened svBuilder-Pro, clicked 'New Gallery...', dragged and dropped all 33 images into the program and saved the gallery.
All 33 images appear in the finished gallery (as both thumbnails and main images).
I then closed and re-opened svBuilder-Pro, clicked 'Open Gallery...', browsed towards the gallery folder, opened it and all 33 images appear in both the thumbnail list (on the 'Images' tab) and the live preview window (on the 'Customize' tab).
The images themselves are all fine.

There may be a problem with your gallery's XML file.
Could you perhaps upload the 'gallery.xml' file for the gallery that displays only 6 or 8 photos when 33 are expected (or better still, the entire gallery folder)?

In the meantime, I would recommend making sure that you have the latest versions of both Adobe Air (V2.7.1) and svBuilder-Pro (V2.1.3) installed.
Adobe Air can be downloaded from here: http://get.adobe.com/air/
See my previous post regarding upgrading svBuilder-Pro (if necessary).

Steven Speirs
SimpleViewer Support Team.

Re: images in file but not showing up on image page to be edited

Hi Steven,
Thank you for testing the photo's. I haven't had any problem with them as well... I can certainly start from scratch and upload them, however it's the hours of manual work in my descriptions for all of them that is missing when all of sudden the images (and corresponding copy) disappears. I've uploaded all the files associated with the site below the same way I had before on the URL.

http://www.yousendit.com/download/M0RxY … mp;s=19102

If I upload the newest version of svBuilder-Pro (V2.1.3), will I lose my other sites that I've built? Too much work has gone into them and they're working just fine. It's just this one that is having issues.

Strange question: how do I know which version I have? (I purchased it only 4 weeks ago so I'm assuming it was the newest version?) I will download the most recent version of adobe as well as you recommended.

Thanks,
Challa

Re: images in file but not showing up on image page to be edited

Thank you for uploading the gallery folder.
The images listed in your XML file do not correspond to the images in the 'images' and 'thumbs' folders.
It looks like some images have been deleted (or replaced with others) after the gallery had been created but before reopening in svBuilder-Pro. (It looks like mostly the images starting with 'pjoseph'.)
If you open up the XML file in a plain text editor and remove the <image> entries for images that do not exist in the 'images' and 'thumbs' folders (compare the filenames), then svBuilder-Pro should be able to display the remaining images and any images that are currently in the 'images' and 'thumbs' folders but not listed in the XML file (and therefore not displayed by svBuilder-Pro) can then be added to the gallery.

If I upload the newest version of svBuilder-Pro (V2.1.3), will I lose my other sites that I've built?

Installing a new version of svBuilder-Pro will not touch any of your gallery folders (as long as they are not stored within the svBuilder-Pro application folder).

how do I know which version I have?

Check 'Which Version Do I Have?' on this page: http://simpleviewer.net/simpleviewer/pr … grade.html

Steven Speirs
SimpleViewer Support Team.

Re: images in file but not showing up on image page to be edited

Hi Steven,
Interesting that the images don't correspond to the XML file. I've tried to get into that file (through swf folder) and it's not opening up in plain text editor. The simpleviewer file actually opens up in Adobe Flash with an error message of: Gallery SML not found. Am I looking in the wrong place? None of the files are indicating they are an SML file, except for this error message. I apologize I'm not familiar with this program.

I'm just wondering if it's easier for me to start a brand new file as this one seems to be corrupt. What I would need to know if I was to do this is if there is a place (which may be the plain text editor) where I can find all the corresponding text to the photos that I wrote? I'd like to copy and paste it into the new site as it was a lot of work.

I have confirmed I'm working in the most updated version of simpleviewer and have uploaded the adobe air as well.

Thank you kindly.
Challa

Re: images in file but not showing up on image page to be edited

I've tried to get into that file (through swf folder) and it's not opening up in plain text editor. The simpleviewer file actually opens up in Adobe Flash with an error message of: Gallery SML not found. Am I looking in the wrong place? None of the files are indicating they are an SML file, except for this error message.

It sounds like you are trying to open the 'svcore/swf/simpleviewer.swf' file.
The file you should be opening in a plain text editor (such as Windows Notepad) is 'gallery.xml'.

What I would need to know if I was to do this is if there is a place (which may be the plain text editor) where I can find all the corresponding text to the photos that I wrote?

The caption text can be found inside the 'gallery.xml' file.

I have removed the 4 entries for the files that do not exist and have added 3 entries (at the end of the file) for the files in the 'images' folder that were not previously listed in the XML file.
The gallery should now open in svBuilder-Pro and you can drag and drop the images to reorder them and add captions to the newly listed images if required.
The new gallery folder can be downloaded from here.

Steven Speirs
SimpleViewer Support Team.

Re: images in file but not showing up on image page to be edited

Hi Steven,
I'm sorry for the delay in getting back to you. I really appreciated all your help. I ended up starting from scratch by uploading all the photos and then copy and pasting most of the "copy" you had sent me. It's all completed now!

Thanks again!
Challa