Topic: Spacing issue... sv-builder Pro

Hi everyone,

I have a spacing issue beyond my skills. I've tried FAQ tips & helps but I probably miss something...
Could you please open http://casa-tourisme-guinee.com/
I just want to make a simple slideshow : no captions, no thumbs, nothing.
Photos are set to be 935x341px but there a HUGE space under them, way further 341px vertical height
I use sv-Builder Pro 2.1.1
Could you help me? Any tip is welcome.
Thanks very much
Guillaume


PS : SV code is embedded in a table. Like this :


<table width="935" border="0">
                                    <tr>   <!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
jQuery(document).ready(function () {
SV.simpleviewer.load("sv-container", "100%", "100%", "FFFFFF", true );
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED --></tr>


PS2 : I save my preset. I can send it if needed.
PS3 : thanks for this very classy tool anyway.

Last edited by Guillaume.C (2011-09-01 20:33:25)

Re: Spacing issue... sv-builder Pro

Ok, I answer my own question.

The issue was in the HTML.

I didn't mention a size  to the cells of my table.
I changed it like this and problem solved.
BR

<table width="935" border="0">
                                    <tr><td height="341" width="935"> <!--START SIMPLEVIEWER EMBED.-->
<script type="text/javascript" src="svcore/js/simpleviewer.js"></script>
<script type="text/javascript">
jQuery(document).ready(function () {
SV.simpleviewer.load("sv-container", "100%", "100%", "FFFFFF", true );
});
</script>
<div id="sv-container"></div>
<!-- END SIMPLEVIEWER EMBED --></td></tr>