Topic: WP-Simpleviewer / Nextgen Gallery / ngg flashviewer - help needed

Dear All,

I have the following situation:
Wordpress Version 3.2.1
Nextgen Gallerie Version 1.8.3
Nextgen Flashviewer Version 1.3 | By ShabuShabu Webdesign

My galleries are located in wp-content\gallery\gallery1 upto wp-content\gallery\gallery35
In the wp-content\plugins\nggflash-swf is stored the pro version from simpleviewer and I renamed it to viewer.swf according the instructions with the Nextgen Flashviewer.

In my post I have put (as an example) [simpleviewer id=33 width=850 height=645] , this all works fine and my pages are displaying the galleries in simpleviewer and also galleries bigger then 50 images (since I use the pro version  big_smile )

But I bought the proversion not only for the more then 50 picture feature but also to make it possible to view my webside with ipad and ipod

Therfore I installed WP-Simpleviewer PRO Version 2.1.3

And here is where my problem starts

  1. As soon as I activate WP-Simpleviewer all my post doesn't display the pictures anymore (deactivating makes them work again). To me it seems this doesn't work together

    What do I want to achieve finally

  2. All my new posts I want to make with the WP-simpleviewer features

  3. I want to keep my already posts to work as it is now and prefer to keep them in the wp-content\gallery so I can change them one by one in the future

At 1 - I need help because that will be the first step
At 2 - I did already the following:
• The /wp-content/uploads/ folder exist and have full access permissions (777).

Then I did the following: I deactivated all other pluginn and only had the wp-simpleviewer active
Then I did:

1.Add a new WordPress Post.
2.Click the 'Add SimpleViewer Gallery' or the SimpleViewer 'eye' icon button. (eye icon is displayed in my case as a little red cross)
3.Enter the required gallery options in the popup form. Check option descriptions here.
4.Click 'Add Gallery' button. This will add the required gallery tag into your post. The gallery tag will look something like this:
[simpleviewer gallery_id="1" bgcolor="ffffff" gallery_width ="100%" gallery_height ="600"]

And then when I wanted to display the post it worked fine.

Then addational I put the following code in the same page:

<script type="text/javascript" src=""></script>
<script type="text/javascript">
var flashvars = {};
flashvars.baseURL = " … 2-fashion/";
simpleviewer.ready(function () {
simpleviewer.load("sv-container", "100%", "100%", "222222", true, flashvars);
<div id="sv-container"></div>

But then it says Gallery.xml not found
What should this .xml contain? Where does it have to reside? How can I create it?

So I need some help and advice to get it to work.

I hope someone can give me some answers.

Best Regards Bert

Re: WP-Simpleviewer / Nextgen Gallery / ngg flashviewer - help needed

Then additional I put the following code in the same page:

Are you trying to embed a second gallery (not created by WP-SimpleViewer) into a single post?
If using WP-SimpleViewer, the embedding code is inserted into the page for you.
There is no need to add embedding code to the page manually.
However, with the embedding code you posted, the 'Gallery XML Not Found.' message is due to there not being a 'gallery.xml' file located here: … allery.xml

What you might like to do to overcome the problem with conflicting plugins is, rather than use WP-SimpleViewer:
(1) Create your galleries with svBuilder-Pro: … uilderpro/
(2) Upload your gallery folders to your web server (anywhere you like as long as you know where they are)
(3) Embed the galleries using the baseURL method described here: … l#external
... ensuring that, when entering the embedding code into the body of the post, the method of entry is 'HTML' rather than 'Visual'.

Steven Speirs
SimpleViewer Support Team.