Topic: Not successful at embedding simpleviewer into a basic .html page

Hello,

I am trying to embed the newly created gallery into a simple .html page.
It does not show up. All I get is the black background of the html page.

I have not gone live with it yet (though I did try with same results).

Not entirely sure what I am doing wrong.

Please advise what you need from me to get this going.

Thanks,
WS

Re: Not successful at embedding simpleviewer into a basic .html page

Please upload your gallery (even though it does not currently function correctly) and post the URL so that we can take a look and help further.
In the meantime, perhaps this FAQ (or others in the 'Troubleshooting' section) will help: http://simpleviewer.net/simpleviewer/su … trouble_12

Steven Speirs
SimpleViewer Support Team.

Re: Not successful at embedding simpleviewer into a basic .html page

Ok - thanks for your reply.
I've just uploaded everything so this is live on my domain.

Here is the link:

http://www.worldscapes.ca/galleries/Arc … cture.html

Thanks,
WS

Re: Not successful at embedding simpleviewer into a basic .html page

Thank you for the link.
Your page is missing the line:

<div id="sv-container"></div>

... and, therefore, the gallery cannot find the container into which the gallery is to be embedded.
Add the line immediately after your existing embedding code.

Steven Speirs
SimpleViewer Support Team.

Re: Not successful at embedding simpleviewer into a basic .html page

That works beautifully - thank you!