Topic: Simple viewer Pro does not work on website

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; GTB7.1; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 1.1.4322; .NET4.0C; .NET4.0E; Media Center PC 5.0; SLCC1; Tablet PC 2.0; BRI/2; MS STORE DMC2.7.4126.0)
Timestamp: Tue, 20 Sep 2011 03:41:34 UTC


Message: 'simpleviewer' is undefined
Line: 12
Char: 1
Code: 0
URI: http://website address left out intentionally

This is the erroe message when i access the index page.  What is the problem????

Re: Simple viewer Pro does not work on website

Without seeing the gallery, it will be very difficult to determine the problem.
I would first try re-uploading the 'svcore' folder in case a file is missing or corrupt.
Please post the URL to your gallery so that I can take a look and help further. I can remove the URL from this forum once I have a note of it. Thank you.

Steven Speirs
SimpleViewer Support Team.

Re: Simple viewer Pro does not work on website

Yes that fixed it.  Thanks. . .   Nice program.  Looks remarkably like the program in Adobe Photoshop CS3, that is no longer in CS5.

Re: Simple viewer Pro does not work on website

If you would like to create a SimpleViewer v2 gallery with Photoshop CS5, the Photoshop templates can be found here: http://simpleviewer.net/simpleviewer/su … cript.html
Instructions for 'Upgrading the Photoshop SimpleViewer Script' from SimpleViewer-Standard to SimpleViewer-Pro can be found here: http://simpleviewer.net/simpleviewer/pr … #photoshop

Steven Speirs
SimpleViewer Support Team.