Topic: images not visible

Thumbnails are visible, images are not.  Clicking on thumb makes picture appear.  I would like the first image to show when the page is opened. Using the WP plugin and have installed pro options.  I was getting an error message that said, images not detected in gallery XML.  What am I doing wrong?  Thanks!

Re: images not visible

I was getting an error message that said, images not detected in gallery XML.

Thumbnails are visible, images are not.

It sounds like you have overcome the first issue.
However, neither issue should be encountered when using WP-SimpleViewer to create a gallery if all the requirements are met.
Please post the URL to your gallery so that we can take a look.

Steven Speirs
SimpleViewer Support Team.

Re: images not visible

I think I've met all requirements. I deleted photos, added a new gallery, and then added the photos again to see if the order of how I added things made a difference, but it is the same...

http://judyscolors.com/mini-collections/

Re: images not visible

It looks like the WP-SimpleViewer WordPress Plugin has been activated but there is no evidence of a post containing a SimpleViewer gallery in the link you provided.
If you have followed the instructions for Adding a Gallery and are still having difficulties, then an alternative solution to using WP-SimpleViewer might be to try the following:
(1) Create your gallery with svBuilder-Pro: http://simpleviewer.net/simpleviewer/pr … uilderpro/
(2) Upload your gallery folder (not just the contents) to your web server using an FTP program such as Filezilla
(3) Embed your gallery using one of the two methods described here: http://simpleviewer.net/simpleviewer/su … l#external
... ensuring that, when entering the embedding code into the body of your post, the method of entry is 'HTML' rather than 'Visual'.

Steven Speirs
SimpleViewer Support Team.

Re: images not visible

I'm sorry!  Should be http://judyscolors.com/mini-collections

Re: images not visible

There is still no sign of a SimpleViewer gallery in the most recent link you provided.

Steven Speirs
SimpleViewer Support Team.

Re: images not visible

http://judyscolors.com/mini-collections/

Can you try one more time?  I am seeing it is there with thumbnails and no picture.

Re: images not visible

I see it this time.
You have the useFlash Embed Code Parameter set to 'false' in the following line:

simpleviewer.load("flashContent5", "600px", "600px", "ffffff", false, flashvars5);

Therefore, the gallery is displayed using the Mobile Player (even if Adobe Flash Player is available) which displays a grid of thumbnails (and no main image) as the initial page.
Edit your gallery and select the 'Use Flash' checkbox in the gallery settings pop-up window before saving the changes.
Clear your browser's cache before reloading the gallery.

Steven Speirs
SimpleViewer Support Team.

Re: images not visible

OK, nothing changed.  When I scroll over the first thumb, the link hand doesn't replace my arrow--as if the image is there.  Just can't see it.

Re: images not visible

Currently, your gallery displays a 'Cannot Parse Gallery XML' message.
This is due to your gallery's XML file ending with the following code:

</simpleviewergallery>
></image></simpleviewergallery>

If you have manually edited the file, edit it again and remove everything after the first closing </simpleviewergallery> tag.

Steven Speirs
SimpleViewer Support Team.