Topic: AutoPlay button problem

Hi - I'm using the autoplay feature in my gallery but I don't want the autoplay button to be visible - I just want the images to play continuously.  I set the show AutoPlay button to "False" so I don't know why it's still showing up.  Here's my site : http://www.siobhanarnold.net/index.php
Here is my gallery.xml info:

useFlickr="false"
    resizeOnImport="true"
    cropToFit="false"
    thumbPosition="NONE"
    titlePosition="NONE"
    captionPosition="NONE"
    buttonBarPosition="OVERLAY"
    buttonBarVAlign="BOTTOM"
    buttonBarHAlign="CENTER"
    showNavButtons="false"
    showAutoPlayButton="false"
    showOpenButton="false"
    showFullscreenButton="false"
    buttonBarScale="1.4"
    buttonBarBackOpacity="0.5"
    buttonBarPadding="20"
    showImageNav="NEVER"
    showToolTips="false"
    imageScaleMode="SCALE"
    showOverlay="HOVER"
    imageTransitionType="CROSSFADE"
    imageFrameStyle="NONE"
    frameWidth="0"
    autoPlayOnLoad="true"
    imagePreloading="NONE"
    imageClickMode="OPEN_URL"
    stageBorder="0"
    backgroundTransparent="true"
    indexPageName="index.html"
    imageHAlign="CENTER"
    useFixedLayout="true"
    stageHPadding="0"
    imageDropShadow="true"
    imageTransitionTime="0.7"
    imageAreaY="20"
    imageAreaHeight="500"
    imageAreaWidth="500"
    imageAreaX="210"
    stageVPadding="0"
    stageVAlign="0"

Does anyone know how to fix this?

Re: AutoPlay button problem

Try also setting showAutoPlayStatus="FALSE"

Steven Speirs
SimpleViewer Support Team.

Re: AutoPlay button problem

Thanks!  That works.