Topic: Trouble with Dreamweaver

Ive been trying to build my website for a while now with Dreamweaver and Simpleviewer and ive been running into some problems. 

I am trying to embed my gallery into a page with a header and footer and I am not having any luck at all.  Ive tried following all of the how-to's and nothing has worked.  I have the gallery folder in the right place but when I put my code into my page I get nothing at all.  If I copy the code into a blank template, it displays with no problems. 

http://i486.photobucket.com/albums/rr22 … MPPage.jpg

What am I doing wrong?

Last edited by thisiskevin (2011-10-14 03:41:57)

Re: Trouble with Dreamweaver

Please post the URL to your gallery so that we can take a look.
In the meantime, there is a note for Dreamweaver users in the 'SimpleViewer Embedding Guide' which might be useful: http://simpleviewer.net/simpleviewer/su … reamweaver

Steven Speirs
SimpleViewer Support Team.

Re: Trouble with Dreamweaver

How do I find the URL if I can't get it online.  Im sorry, Im new to the website thing. 

Thank you

Re: Trouble with Dreamweaver

If your gallery has not been uploaded to a web server, then you will not be able to post a publicly accessible URL to the gallery.
However, without seeing the gallery's structure and code, it is difficult to determine what might be wrong.

I am trying to embed my gallery into a page with a header and footer and I am not having any luck at all.

Try embedding the gallery into your page using one of the two methods described here: http://simpleviewer.net/simpleviewer/su … l#external
The <iframe> method should be the easiest to achieve requiring only that you:
(1) Upload the entire gallery folder (not just the contents) to your web server
(2) Use one line of embedding code (the <iframe>) in your HTML page

Steven Speirs
SimpleViewer Support Team.

Re: Trouble with Dreamweaver

I used the <iframe> method and it worked perfectly when I preview the site, but if I try and upload it, I get a blank page with white space where my gallery should be. 

If you go to the "Photo Stories" page, you will see what I am talking about. 

<iframe/Users/kevinmoran/Sites/KMP%20Website%209-12-11/photostories_11611/index.html="Users/kevinmoran/Sites/KMP Website 9-12-11/photostories_11611/index.html" width="1100" height="800" frameborder="0" scrolling="no"></iframe>

Thanks again for all of the help!

Re: Trouble with Dreamweaver

Your <iframe> code should look something like the following:
<iframe src="http://www.example.com/gallery/index.html" width="1100" height="800" frameborder="0" scrolling="no"></iframe>
It looks like your <iframe> code's 'src' attribute is currently pointing to files on your hard drive which are not accessible when your gallery is uploaded to a web server.

Steven Speirs
SimpleViewer Support Team.

Re: Trouble with Dreamweaver

That did it!!  Thanks so much for all your help!  I couldnt have done this without it.