Topic: save button not working and other issues

Hello, I'm having a few issues with the upgrade. I couldn't find my original proof of purchase after being prompt inside the wordpress panel to upgrade my simpleviewerpro. I had noticed a few changes as in it wasn't working correctly on some browsers after updating so I went ahead and hit the button.

Since, I purchased (again) the current pro version along with the current wp-simpleviewer. The older versions were deleted from wordpress and the new files uploaded. I can see the eye, and the the button to add a gallery but the update button doesn't do anything. I can see the button to save but it appears to not work. Additionally, my old galleries still show in the dashboard panel ( I left some of the shortcodes while testing [simpleviewer gallery_id="8"] ) and when I click view of a page within the dashboard I see my galleries without the simpleviewer credit showing indicating the files are in order. Outside of the dashboard ( as a potential client ) I see the javasript and flash viewer notification several others have mentioned. I can't seem to figure out what is wrong. At one time this plugin was working. Also to note I'm bringing in the images from Flickr which was working fine before the upgrade of browsers and the new pro version.

I hate to do this in an open forum but it appears there is no other way to reach support. Here is one of my site links -- [URL removed by Administrator as requested] please remove once resolved. Again, the gallery works inside the dashboard.

Debbie

Re: save button not working and other issues

Having taken a look at your web page, the gallery's embedding code looks OK but there is no reference to the 'simpleviewer.js' file in the page's <head> section which would normally happen if the plugin (WP-SimpleViewer) was not installed or activated in the Dashboard's Plugins section. It looks like your plugin may be incomplete or corrupt.

I would try to wipe the slate clean and start from scratch by doing the following:
(1) Deactivate the plugin in the Dashboard's Plugins section.
(2) Remove the 'wp-content/plugins/wp-simpleviewer/' folder manually via FTP to ensure that everything has been deleted.
(3) Reinstall WP-SimpleViewer following these instructions: http://simpleviewer.net/simpleviewer/su … r/#install
(4) Upgrade WP-SimpleViewer from SimpleViewer-Standard to SimpleViewer-Pro following these instructions: http://simpleviewer.net/simpleviewer/su … iewer/#pro

I have removed the URL from your original post as requested.

Steven Speirs
SimpleViewer Support Team.

Re: save button not working and other issues

Dear Steven,

These are all things I tried several times before contacting the forum. But, just in case I went through them again today. The result is the same. What I did notice is that the wp-simpleviewer didn't produce images outside of the dashboard either. When inside the dashboard the simpleviewer icon did show, when adding the pro the icon is removed but other than that no change. Outside of the dashboard the same old message appears about js and flash. I have the lasted flash loaded.

How can I get more hands on support or a refund if you can't resolve it? After all this is the second time I paid for the plugin.

D

Re: save button not working and other issues

If you are having trouble with WP-SimpleViewer, an alternative would be to:
(1) Create your gallery with svBuilder-Pro: http://simpleviewer.net/simpleviewer/pr … uilderpro/
(2) Upload your gallery folder (not just the contents) to your web server using an FTP program such as Filezilla
(3) Embed your gallery using one of the two methods described here: http://simpleviewer.net/simpleviewer/su … l#external
... ensuring that, when entering the embedding code into the body of your post, the method of entry is 'HTML' rather than 'Visual'.

How can I get more hands on support or a refund if you can't resolve it? After all this is the second time I paid for the plugin.

You may upgrade WP-SimpleViewer from SimpleViewer-Standard to SimpleViewer-Pro with a single purchase of SimpleViewer-Pro. Please email me the transaction details of both your SimpleViewer-Pro purchases and I will organize a refund.
(Please check your email. I will send you a message with my email address.)

Steven Speirs
SimpleViewer Support Team.

Re: save button not working and other issues

Hello Steven,

Sorry for the slow reply. I wanted to make sure I tried all that I could before giving up. Here's what I learned.

I'm using W3 Total Cache and it was crunching all the of JS script. Once I unselected the JS Minify settings the SimpleViewer plugin works. In addition this also fixes the Slickr-Flickr plugin in case someone else is having the same problem.

We can close this topic now. smile