Topic: How to get rid of dotted border around tiltviewer

I would like to remove this border and have tried

var fo = new SWFObject("TiltViewer.swf", "viewer", "1024px", "800px", "9.0.28", "#000000", "border:none");

and also frameborder="0"

neither of these worked.  Any suggestions?  Thanks

Sorry if this question has been posted but I did a search both on the forums and googled it.

My site is http://www.kimberleywebdesign.com.au/se … index.html

Re: How to get rid of dotted border around tiltviewer

I have viewed your web page in Firefox 7.0.1, IE9, Safari 5.1 and Chrome 14 and see no dotted border around your TiltVIewer gallery.
In which browser do you see the border?
Try using the CSS option border-style: none; on the container for your gallery.

Steven Speirs
SimpleViewer Support Team.

Re: How to get rid of dotted border around tiltviewer

My mistake .. I should have said that when you click on the tiles, a dotted border appears.  Container is #flashcontent and border already set to none. Using Firefox 7.  Developer toolbar refers #flashContent > embed#viewer but I can find no reference for #viewer in html or css.  Adding #viewer border:none to css .. still showing dotted border.

Thanks for your reply

Re: How to get rid of dotted border around tiltviewer

I am still not seeing a dotted border around your gallery in Firefox 7.0.1 (even when I click on the images).
If you have recently made changes to your web page, you may need to clear your browser's cache before reloading the gallery in order to see the changes made.
Also, if you have any add-ons enabled which may be interfering with Fiorefox's rendering of your web page, try temporarily disabling them.

Steven Speirs
SimpleViewer Support Team.

Re: How to get rid of dotted border around tiltviewer

No dotted border visible with actual Opera, too.

Maybe you should make a screenshot and post a link to it here, so we can see what you mean?

=====
BTW:
As Steven Speirs wrote above, the reason for the dotted border could be your Firefox-add-ons.

The easiest way to test your "pure" gallery (with Firefox or Opera without any add-ons) is just a *portable* Firefox or Opera on your USB-Stick from http://portableapps.com/news ;-)

Firefox 7.0.1:
http://portableapps.com/apps/internet/firefox_portable

Firefox 8.0 Beta 5:
http://portableapps.com/apps/internet/f … table/test

Opera 11.52:
http://portableapps.com/apps/internet/opera_portable
=====

Regards
Roland

Edit added three links to *portable* browsers ;-)

Last edited by Roland (2011-10-31 14:01:31)

Re: How to get rid of dotted border around tiltviewer

Thanks for your responses.  Screen capture http://i605.photobucket.com/albums/tt13 … Border.jpg.

If it is not showing on anyone else's computer .. I am happy, although I must admit its very annoying.  I disabled all the add ons, even re-booted my computer, but it made no difference.

Last edited by WhatNow (2011-10-31 22:10:16)

Re: How to get rid of dotted border around tiltviewer

In your 'tiltviewer.css' file, you currently have the following:

#flashcontent {
    width:64em;
    margin:0 auto;
/*    height: 100%;*/
    padding:0;
    border:none;}

Try changing this to:

#flashcontent {
    width:64em;
    margin:0 auto;
/*    height: 100%;*/
    padding:0;
    border-style: none;
    border-width: 0;
    border-color: #000000;
}

If setting border-style to 'none' and border-width to '0' does not help, then setting border color to '#000000' should at least hide the border (as it should then be the same color as the background of your page).

Steven Speirs
SimpleViewer Support Team.

Re: How to get rid of dotted border around tiltviewer

Border still there .. thanks for trying though.  Strange .. if I click on the images the border displays but if I then click outside of the borders, the border disappears.

Last edited by WhatNow (2011-11-01 12:23:31)

Re: How to get rid of dotted border around tiltviewer

This is a common issue for Flash content. Use this CSS to fix it:

#flashcontent {
      outline:none;
}

Felix Turner
SimpleViewer Support Team.

Re: How to get rid of dotted border around tiltviewer

Thanks for your response.  Added code, still there, cleared cache.
I fixed it .. I added outline:none to #viewer.  Voila!  Thanks for all your help.

Last edited by WhatNow (2011-11-01 23:01:10)