Topic: trouble with windows PCs

I tried to do a couple of test galleries fro my website -
the problem is that people with a PC/ IE can't see the images,

People that have a Mac have no trouble with either Camino/Safari/Firefox...

before i start working on new galleries I would like to know what is teh issue

I used iPhotoExport - then followed the FAQ on how to upgrade the gallery to SimpleViewer 1.8 [I wish the thumbnails were a tas smaller though - like 1.7]
here are the samples


Re: trouble with windows PCs

Looks fine on FF/PC. In IE the SWF width is not 100%. Looks like a problem with your CSS/HTML layout.

Felix Turner
SimpleViewer Support Team.

Re: trouble with windows PCs

thanks for your reply -

I used iphotoexport to generate the page then converted to sv 1.8

I only changed valign="middle" to"top"

I eft the width to 100%, so I can't see where the error is...
anyway - it seems really a great piece of software - lust wish the thumbs were a tad smaller - something in between what they used to be and what are they now in v1.8

<td valign="top" align="center">

<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase=",0,0,0" width="100%" height="100%" align="middle">

      <param name="movie" value="viewer.swf" />
      <param name="quality" value="high" />
      <param name="scale" value="noscale" />
      <param name="BGCOLOR" value="#181818" />
      <embed src="viewer.swf" width="100%" height="100%" align="middle" quality="high" scale="noscale" bgcolor="#181818" type="application/x-shockwave-flash" pluginspage="" />   

Re: trouble with windows PCs

there are 2 spacer PNGs that i made shorter [the webpage was too long verically] of 200 pixels -
could that be the culprit?