Topic: Safari end user looking for help

I'm trying to reach one of my favourite sites


Simpleviewer requires flash, in safari,firefox,camino,IE

I understand this is a known problem, but the FAQ keeps going in circles. I'm not a developer, I'm not a code-geek, I just push buttons.

Is the problem in my computer? Could flash-version play a role here?
I'm running the latest Another computer I use has There all is allright.

Any suggestions?

If not check out the site for some great photography.


Re: Safari end user looking for help

Hi, it looks like that site is using an old version of the Flash detect script that is not compatible with Flash 9.

I would contact the site owner and point them to the SimpleViewer FAQ, Q1 to fix this: … r/faq.html

Felix Turner
SimpleViewer Support Team.

Re: Safari end user looking for help

In that case. An old version of flash could do the trick.

I'm working on it.

Thanks for the tip.