Topic: Simple Viewer Pro not working in Firefox

Hi, I just found out that my simple viewer galleries don't work on Firefox.
I tried them in Safari and Explorer and they work very good.
Also it is compatible with other devices like tablets or iPad?
Thank you,
Rafael
link:
http://rafael-landea.com/new/portfolio.html

Re: Simple Viewer Pro not working in Firefox

Most of your galleries seem to use AutoViewer (all the ones I've clicked on so far).
Several of the galleries seem to have a cross where the first image should be.
This is due to the first image <url> defined in the corresponding gallery's XML file not existing on your web server.
For example, in your 'blinkofaneye' gallery, the first image <url> is <url>images/0.jpg</url>.
However, going directly to this location in a browser (http://rafael-landea.com/new/blinkofaneye/images/0.jpg) results in an error 404 (file not found).

Hi, I just found out that my simple viewer galleries don't work on Firefox.

Please post the URL to a specific gallery which uses SimpleViewer and does not work in Firefox and explain in greater detail what you mean when you say that it does not work. Does the gallery not show in Firefox or get cropped to a small height? If so, please see this FAQ for details: http://simpleviewer.net/simpleviewer/su … ml#embed_7

Also it is compatible with other devices like tablets or iPad?

AutoViewer does not feature Universal Playback. Only SimpleViewer features this functionality.

Steven Speirs
SimpleViewer Support Team.