Topic: Gallery Not Found - Internet Explorer Only

Well, I've searched and searched, but to no avail.  I found Simpleviewer last night (so I should be using the newest rev), and after some tweaking, have a test page up and running for my Dad on Googlepages.  Problem is, in IE, I get a "Gallery Not Found".  Firefox loads everything just fine.

The page:

http://www.getadamsart.com/home2

You can look at all the files in a flat format from here (gallery.xml, etc):

http://www.getadamsart.com

Ignore the .png gray - that's another issue I'm trying to figure out with Googlepages and IE. wink

Thanks in advance!

Re: Gallery Not Found - Internet Explorer Only

Hi,
Try using the swfObect.js instead of your object tag

See FAQ 11 to copy paste the code to your html page

http://www.airtightinteractive.com/simp … r/faq.html

or

Try eliminating some of your browser hacks, they may not be playing nice with each other.

[/code]

Richard

in order to better assist you, please provide a url, relevant code and details about your problem.
Thanks!

Re: Gallery Not Found - Internet Explorer Only

Hi,

I'm having the exact same problem.  This is the most frustrating issue.
I have tried all of the FAQ's and nothing has helped.  I can view other galleries that are online, but not the ones that I create.
If either of you come up with a possible solution, please let me know, if you don't mind and I'll do the same.

Re: Gallery Not Found - Internet Explorer Only

Have you updated your flash player in IE?

Richard

in order to better assist you, please provide a url, relevant code and details about your problem.
Thanks!

Re: Gallery Not Found - Internet Explorer Only

Yes, I have the latest version of flash.  I have even uninstalled it and reinstalled it to make sure something wasn't corrupted.

Re: Gallery Not Found - Internet Explorer Only

what is your url?

Richard

in order to better assist you, please provide a url, relevant code and details about your problem.
Thanks!

Re: Gallery Not Found - Internet Explorer Only

www.lyngreen.net

Also, is there a limit of the number of pictures you can put in each gallery?
I managed to get this to work on firefox, but if I go over 20 images, it will give me the same error....gallery not found.  Firefox also has the latest version of flash.

Re: Gallery Not Found - Internet Explorer Only

Hi,
You have errors in your gallery.xml files

you have

-<image>
<name>IMG_3619-008.jpg</name>
<caption/>

it should be

<image>
<name>IMG_3619-008.jpg</name>

also "sunsets"  in menu is misspelled and I can't find gallery.xml

also  using spaces and dashes , in your urls, is not good practice.
You can use "find and replace" in textpad to easily make those changes.

You can have as many images as you want , it chokes around 50. I'd suggest staying under 30 for a smoother experience.

Richard

in order to better assist you, please provide a url, relevant code and details about your problem.
Thanks!

Re: Gallery Not Found - Internet Explorer Only

So I don't have to have the <caption/> lines in the gallery.xml files?

I was playing with the "sunsets" directory and I didn't complete it....I'm not so worried about it at the moment.  The others are the ones that I'm having the issues with.

Re: Gallery Not Found - Internet Explorer Only

correct.
<caption/>  is bogus anyhow

look at the docs and faq for what your xml should look like, with and /or with out captions

Richard

in order to better assist you, please provide a url, relevant code and details about your problem.
Thanks!

Re: Gallery Not Found - Internet Explorer Only

Thanks, I will try to edit all of the caption lines out and repost and see what happens.

Re: Gallery Not Found - Internet Explorer Only

OK, I changed the code in the gallery.xml file and I'm still getting the same error.  I have cleared my cache and tried again, but still getting the same error.

I only changed the Codie directory.

Re: Gallery Not Found - Internet Explorer Only

it is working for me
IE and FF

Richard

in order to better assist you, please provide a url, relevant code and details about your problem.
Thanks!

Re: Gallery Not Found - Internet Explorer Only

Hi,
Try using the swfObect.js instead of your object tag

See FAQ 11 to copy paste the code to your html page

http://www.airtightinteractive.com/simp … r/faq.html

or

Try eliminating some of your browser hacks, they may not be playing nice with each other.

[/code]

I'm not running any browser hacks - just straight IE6.  wink

You can't really put anything into the header (currently) on Googlepages.  And, as I mentioned before, it works without a problem in Firefox.  That's not to say that IE isn't just screwed up.

Anyone have a chance to try IE7 on that link (mine)?

Re: Gallery Not Found - Internet Explorer Only

When I view your source there is lots of code for browsers, is that generated from googlepages?

Richard

in order to better assist you, please provide a url, relevant code and details about your problem.
Thanks!

Re: Gallery Not Found - Internet Explorer Only

Correct.  And while I know I could upload or iframe an html page with the .js in it, that wouldn't be an easy thing for my dad to accomplish.

Re: Gallery Not Found - Internet Explorer Only

So I'm having this issue as well.  I've had a number of PC/Inernet Explorer users tell me that they can't see "Portfolio 2" on my website.  I'm trying to follow the instructions on the FAQ to fix the problem, but honestly, I just don't know enough about this stuff and I'm confused.  All the more confusing because it works fine for me in all browsers, including old, outdated IE5, on my Mac so I can't even see the problem that they're talking about.

A walkthrough, or further explaination of how to fix this IE problem, would be greatly appreciated.  Website in question; makeupwerks .

EDIT: No?  Second Question:  Are there any more resources for support on SimpleViewer that anyone can recommend?  Thanks!

- Tania smile